Vtx 1300c Electrical problem - VTXOA
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-27-2013, 12:41 PM Thread Starter
Junior Member
 
Join Date: May 2005
Location: Prairieville La.
Posts: 15
Question Vtx 1300c Electrical problem

This bike has 30k miles on it and I have changed the starter switch harness 2 times.Looks it might have to be a 3rd.Honda has changed the part # twice.Turned on the key headlight lit up ,pushed start button it went dead like no power.Does anybody have a wiring diagram?I had a manual but seemed to have misplaced.Any help would be appreciated.
Thanks Neilmel
neilmel is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-27-2013, 01:55 PM
Senior Member
 
heffly's Avatar
 
Join Date: Apr 2011
Location: South
Posts: 4,114
Garage
I think you can get a copy here....http://depositfiles.com/files/1761507
Sounds more like connection or battery problems. Have you cleand up the grounds at the front coil, helps. I would go over connections.

What you own is your own kingdom, What you do is your own glory
What you love is your own power, What you live is your own story
In your head is the answer, Let it guide you along
Let your heart be the anchor, And the beat of your own song.......Neal Peart
heffly is offline  
post #3 of 5 (permalink) Old 05-27-2013, 02:15 PM
Senior Member
 
mightywarrior72's Avatar
 
Join Date: Apr 2010
Location: Long Beach, Ca.
Posts: 1,389
Do you have lightbar, spotlights or any other added lighting load to the front of the bike. These bikes are notorious for burning out starter switch due to heavy headlight load. Solution is easy. Install a relay for the headlight loads. Very simple process. I am eager to help, if you think this is the problem.

The earlier I get behind, the longer I will have to try and catch up.
It doesn't take me all day to get nothing done; I can get nothing done by break time.
mightywarrior72 is offline  
post #4 of 5 (permalink) Old 05-27-2013, 02:29 PM
Senior Member
 
Donut's Avatar
 
Join Date: Jan 2005
Location: Coloma, Mi. MixRider Member
Posts: 6,247
Neilman .. I sent you a PM message.
We need to talk.

Doug

Donut Doug
Donut is offline  
post #5 of 5 (permalink) Old 05-27-2013, 08:29 PM
Senior Member
 
Xman/qc's Avatar
 
Join Date: Jan 2006
Location: Quebec Canada
Posts: 1,425
You just have to clean the starter switch some will give you link of how to do it and if you have acc use a relay like
mightywarrior72 suggestion


Xman/qc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome