Turn signal bulbs
+ Reply to Thread
Results 1 to 7 of 7

Thread: Turn signal bulbs

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Orange, CA
    Posts
    17

    Default Turn signal bulbs

    I have a 2006 VTX 1800S3. Does anyone know what kind of turn signal bulbs it uses? My RF is dual bayonet (1157A) and the other three are single bayonet (1156A). Is that correct? They all work properly. Why aren't they all the same? I want to replace the bulbs, as they are getting old. Thanks for the help.

  2. Remove Advertisements
    VTXOA.com
    Advertisements
     

  3. #2
    Senior Member Hans&Feet's Avatar
    Join Date
    Jun 2005
    Location
    Conyers/McDonough, GA
    Posts
    5,455

    Default

    Per the After 05 1800 R-S-T schematic they are single filament aka 1156.
    Look in the RF socket, see one pin?? Then someone forced a 1157 into it with offset bayonet and were lucky to get continuity..
    If the TS stalk was replaced with an older one then they only used the high wattage filament or both in parallel.
    2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back.
    156,843 VTX miles...​On 10th frt tire, 13th rear tire
    When you stop learning, you are dying.
    http://i1185.photobucket.com/albums/...m.jpg~original

  4. #3
    Senior Member Glenn W's Avatar
    Join Date
    Nov 2003
    Location
    S.E. WI
    Posts
    1,946

    Default

    Both fronts are supposed to be dual filament (1157) and both rear are single (1156). The reason is that per DOT regs, the front turn signals must have a running light function also i.e. always on to help make the bike more visible to the front. You could change the rear turn sockets to dual filament use but them you'd need red lenses because rear running lights have to be red.

  5. #4
    Member rover's Avatar
    Join Date
    Sep 2011
    Location
    Mentor, oh
    Posts
    55

    Default you could try these

    I put 2157 in the front. exact fit, but a little brighter when the turn signal is on than the 1157.


    good luck.

  6. #5
    Senior Member Hans&Feet's Avatar
    Join Date
    Jun 2005
    Location
    Conyers/McDonough, GA
    Posts
    5,455

    Default

    06 1800 R,S,T uses a ONE filament bulb up front and the $90 light controller/flasher.
    Here is the schematic on Bare's site::
    http://tech.bareasschoppers.com/wp-content/image_gallery/resources/wire_schematics/06+_VTX1800_R-S-T_schematic.jpg


    Last edited by Hans&Feet; 02-15-2013 at 07:42 AM.
    2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back.
    156,843 VTX miles...​On 10th frt tire, 13th rear tire
    When you stop learning, you are dying.
    http://i1185.photobucket.com/albums/...m.jpg~original

  7. #6
    Senior Member Glenn W's Avatar
    Join Date
    Nov 2003
    Location
    S.E. WI
    Posts
    1,946

    Default

    Quote Originally Posted by Hans&Feet View Post
    06 1800 R,S,T uses a ONE filament bulb up front and the $90 light controller/flasher.
    Here is the schematic on Bare's site::
    http://tech.bareasschoppers.com/wp-content/image_gallery/resources/wire_schematics/06+_VTX1800_R-S-T_schematic.jpg


    oops! Good catch. I was wr, wr, wro, um negatively correct...

  8. #7
    Junior Member
    Join Date
    Apr 2010
    Location
    Orange, CA
    Posts
    17

    Default Thanks to all of you

    Thanks to all of you for the great advice. My mechanic told me that someone did force an 1157A in the right front turn signal and actually got it to work. I got creative and replaced all the bulbs with LED and a load equalizer and HID for the headlight. I look like a UFO coming at you now. I better not hear the phrase "I didn't see you" anymore, although I am sure I will. FYI, I have the Hondaline light bar (replaced the H3 bulbs with LED), two Kuryakyn large silver bullets mounted to my crash bar (replaced the M16 bulbs with LED), and the HID headlight from Custom Dynamics. I also have the Kuryakn triple whammy installed so that I have running lights. When I had the original light bulbs installed, my voltage at idle with all the lights on and the turn signal blinking was 11.3 volts. I couldn't use my running lights in town because it ran down the battery and sometimes it wouldn't start. Idle is set at 1000rpm. Now that I am HID and the rest LED, I am getting 14.3 volts at idle and can use all my lights all the time. Life is good! I also had the Screamin Banshee horn installed and boy is it LOUD! One word of caution. When the stupid cager starts to pull into your lane and you let them have it with the horn, be careful of their reaction. They are liable to need a change of underwear. Ride on!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •