idle problems
+ Reply to Thread
Results 1 to 9 of 9

Thread: idle problems

  1. #1
    Senior Member
    Join Date
    Feb 2012
    Location
    United States
    Posts
    102

    Default idle problems

    I have an 2002 1800c model. It only has 4000 miles. The bike was running fine. I started it the other day and its not idling properly, or when you hit the throttle its sluggish. It was sitting idling, then it kicked up like it should have been idling all along after it was warm. Then same thing today. Is it the FPR? Its the original battery, could it be that? I just bought the bike last year and put it away for the winter. Where should I start? It does have a dynojet fuel commander which when I look at it, the lights are all the way down on the bottom to lean. when i rev it it jumps up to the middle. Does anyone know where you can get the 9 pin cable connector to hook to laptop to do a map??Thanks
    Last edited by codeman8372; 02-24-2013 at 03:17 PM.

  2. Remove Advertisements
    VTXOA.com
    Advertisements
     

  3. #2
    Junior Member icybear's Avatar
    Join Date
    Sep 2009
    Location
    Dallas,TX
    Posts
    12

    Default my best guess

    i would take it to a friend with a dyno or to shop it sounds like it need to be programed and check all the ground spots there a post by Chicago/spike that details all this. have you done the desmog mod and the block off plates if not this could be the problem remember Chicago/spike is the man around here ask him if he don't know then it ant known ....pull the plugs that will tell you a lot
    have you smoked ur daily bowl

  4. #3
    Senior Member
    Join Date
    Jan 2013
    Location
    Washington
    Posts
    303

    Default

    As far as a 9 pin adapter, you should be able to get one at Radio Shack. I have no idea what your computer looks like. I run a PC3. As far as your idle, My guess there is something you are not telling us. What intake are you running? Vacuum hoses? Show me some pictures. I would bet you have a vacume line that has got into a hot part of the motor, become brittle and cracked. Without being there or seeing pictures, I can't tell but, that is exactly what it sounds like.

  5. #4
    Senior Member RBS's Avatar
    Join Date
    May 2008
    Location
    Corrupticut
    Posts
    9,898

    Default

    Quote Originally Posted by codeman8372 View Post
    I have an 2002 1800c model. It only has 4000 miles. The bike was running fine. I started it the other day and its not idling properly, or when you hit the throttle its sluggish. It was sitting idling, then it kicked up like it should have been idling all along after it was warm. Then same thing today. Is it the FPR? Its the original battery, could it be that? I just bought the bike last year and put it away for the winter. Where should I start? It does have a dynojet fuel commander which when I look at it, the lights are all the way down on the bottom to lean. when i rev it it jumps up to the middle. Does anyone know where you can get the 9 pin cable connector to hook to laptop to do a map??Thanks
    Always start with the simple things.

    Did you use a stabilizer in the gas when you put it away?

    "Breathe Easy-Don't Break The Law."

    Criminals Prefer Unarmed Victims, And Dictators Prefer Unarmed Citizens

    '07 1300 S XTreme Revolution Intake, Cobra Streetrod Slashdowns, Monster Baffles. 114,000 Miles

  6. #5
    Senior Member
    Join Date
    Feb 2012
    Location
    United States
    Posts
    102

    Default idle problems

    Quote Originally Posted by RBS View Post
    Always start with the simple things.

    Did you use a stabilizer in the gas when you put it away?
    Yes I did use stabil. I had no problems a couple of weeks ago when I had it hooked up to a tender. Then I unplugged tender for a couple of weeks, it hesitantly started. Didnt want to stay running. I had a mechanic come get it, fixed the ground problem, put front fork springs in. He dropped it off, I started it, running rough. Sounded like it was only firing on two cylinders. Left it running, walked inside my house, sounded like it went to firing properly.It also stutters when you hit the throttle til it warms. Smoke is coming out of the exhaust, sometimes black. Tried this morning, same thing. Rough at first, then seemed to smooth out. I just ordered a new battery. Im gonna try that first. Where can I buy a FPR? Thanks
    Last edited by codeman8372; 02-24-2013 at 07:19 PM.

  7. #6
    Senior Member
    Join Date
    Aug 2008
    Location
    Springdale, Arkansas
    Posts
    1,957

    Default

    Drain the gas and put in fresh gas. If it sounds like it is running on 2 cylinders that would be good.

    2007 1300C with Woody's Fairing, HD King Tour Pack, and Cavalry Hard Bags.

  8. #7
    Senior Member
    Join Date
    Jun 2004
    Location
    Central Wisconsin
    Posts
    968

    Default

    Read this and the other links on FPR, symptoms, how to test and replace & where to buy if needed, our sponsor HDL.

    http://www.vtxoa.com/forums/showthread.php?335880-How-to-test-Fuel-Pressure-Regulator&highlight=test+fuel+pressure+regulator

    http://www.californiavtxriders.com/phpBB3/viewtopic.php?f=26&t=32640

    Here is my original search with many more threads on the FPR

    http://www.vtxoa.com/forums/search.php?searchid=1583453
    2002 1800C ILLUSION BLUE - Cobra angle slash cuts - Cobra FI2000 - Memphis Fats 21" - Hondaline 24L bags with Easy Brackets - Corbin Gunfighter and a lot more.....


    . ====>> KEEP IT VERTICAL <<====

  9. #8
    Senior Pirate KeyWasted's Avatar
    Join Date
    Jan 2008
    Location
    Key West
    Posts
    5,961

    Default

    Quote Originally Posted by codeman8372 View Post
    Yes I did use stabil. I had no problems a couple of weeks ago when I had it hooked up to a tender. Then I unplugged tender for a couple of weeks, it hesitantly started. Didnt want to stay running. I had a mechanic come get it, fixed the ground problem, put front fork springs in. He dropped it off, I started it, running rough. Sounded like it was only firing on two cylinders. Left it running, walked inside my house, sounded like it went to firing properly.It also stutters when you hit the throttle til it warms. Smoke is coming out of the exhaust, sometimes black. Tried this morning, same thing. Rough at first, then seemed to smooth out. I just ordered a new battery. Im gonna try that first. Where can I buy a FPR? Thanks
    There's your problem!

    Seriously, you'll get more answers putting this on the Tech board. Spike lives there.
    BTW, mine was idling horribly or not at all, and it was a loose battery connection.

    Hope you find those other cylinders.

    2003 VTX1800 ARRRGH


    VTX BEATS HARLEY and Hitler is Pissed!
    http://www.break.com/usercontent/201...wasted-1912477



    Red Knights MC
    "343"


  10. #9
    Senior Member heffly's Avatar
    Join Date
    Apr 2011
    Location
    South
    Posts
    3,620

    Default

    The reason it sounds like it is only running on two cylinders is because thats all it has.................
    We can walk our road together, If our goals are all the same. We can run alone and free, If we pursue a different aim.
    Let the truth of love be lighted. Let the love of truth shine clear. Sensibility, Armed with sense and liberty. With the heart and mind united in a single. Perfect. Sphere. Neal Peart

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •