I need Some Help... - VTXOA
 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 08-09-2019, 09:14 PM Thread Starter
RBS
Senior Member
 
RBS's Avatar
 
Join Date: May 2008
Location: Corrupticut
Posts: 24,965
I need Some Help...

This is on my '14 Yami 1300 Tourer, duel front disk brakes.

Front tire went flat, bought a new Metz & had it installed.
I felt a ''buzzing" in the grips, & at 40 mph, if I wasn't holding tight to the bars, they'd really jump around.

Turned out they mounted the tire with the red dot on the sidewall almost opposite of the air valve.
Had them remount the tire correctly, now the bars no longer jump, but I still get an intense buzzing at 40mph.
Above & below 40, I can still feel it, but not as pronounced.

Also, & I don't know if this is relevant, before I had them remount the tire, I was riding at 20mph, when I heard a loud crack.
Hard to describe the sound. sorta like a firecracker. I turned around to see if I could determine what it was, but saw nothing.

And no, it wasn't a firecracker. I would have smelled/seen the smoke. Also, it's a very affluent neighborhood, old money & young families,.

I would think if something broke, they would have discovered it when they remounted the tire.

Any ideas? Something I should look for?

Thanks,
Rick

(Also posted on the Yamaha Forum)


Democrats & Republicans- 2 Sides Of A Counterfeit Coin.

'07 1300 S XTreme Revolution Intake, Cobra Streetrod Slashdowns, Monster Baffles. 128,788 Miles R.I.P.

'05 1300 S. BAK Slimline, Cobra Streetrod Slashdowns, Monster Baffles, Ultimate Big Boy, Saddlemen Drifter Bags. 6,700 Miles. Sold.

(New) 2014 V-Star 1300 Tourer, Lindby Hi-Way Bar, Saddle Bag Protectors, Cobra Slip-On, Cobra Fuel Processor, Cobra PowerFlo Intake. Wolo Bad Boy,
ED Seat, Yamaha Light Bar.
RBS is online now  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 08-09-2019, 09:37 PM
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 73
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
It sounds like a balance weight was not installed right and it came off and hit something on your bike.
RBS likes this.

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
post #3 of 14 (permalink) Old 08-09-2019, 10:41 PM Thread Starter
RBS
Senior Member
 
RBS's Avatar
 
Join Date: May 2008
Location: Corrupticut
Posts: 24,965
Quote:
Originally Posted by Earl Riviere View Post
It sounds like a balance weight was not installed right and it came off and hit something on your bike.

That sounds plausible, but still doesn't explain the buzzing.


Democrats & Republicans- 2 Sides Of A Counterfeit Coin.

'07 1300 S XTreme Revolution Intake, Cobra Streetrod Slashdowns, Monster Baffles. 128,788 Miles R.I.P.

'05 1300 S. BAK Slimline, Cobra Streetrod Slashdowns, Monster Baffles, Ultimate Big Boy, Saddlemen Drifter Bags. 6,700 Miles. Sold.

(New) 2014 V-Star 1300 Tourer, Lindby Hi-Way Bar, Saddle Bag Protectors, Cobra Slip-On, Cobra Fuel Processor, Cobra PowerFlo Intake. Wolo Bad Boy,
ED Seat, Yamaha Light Bar.
RBS is online now  
 
post #4 of 14 (permalink) Old 08-09-2019, 11:22 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,579
Garage
Metz 888 had a buzz at 27-28 mph on the rear tire. A few people had that.
The harmonic caused the rear shock cover to vibrate.


Internal belt break or bead?

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 193,834 VTX miles
Hans&Feet is offline  
post #5 of 14 (permalink) Old 08-10-2019, 12:11 AM Thread Starter
RBS
Senior Member
 
RBS's Avatar
 
Join Date: May 2008
Location: Corrupticut
Posts: 24,965
Quote:
Originally Posted by Hans&Feet View Post
Metz 888 had a buzz at 27-28 mph on the rear tire. A few people had that.
The harmonic caused the rear shock cover to vibrate.


Internal belt break or bead?
There were 2 loud pops when the Tech remounted the tire.
How could I tell if a belt broke?

What I find odd is riding in a straight line I get the buzz, but any deviation, cornering, weaving, changing lanes,
the buzz goes away.

BTW thanks for responding.


Democrats & Republicans- 2 Sides Of A Counterfeit Coin.

'07 1300 S XTreme Revolution Intake, Cobra Streetrod Slashdowns, Monster Baffles. 128,788 Miles R.I.P.

'05 1300 S. BAK Slimline, Cobra Streetrod Slashdowns, Monster Baffles, Ultimate Big Boy, Saddlemen Drifter Bags. 6,700 Miles. Sold.

(New) 2014 V-Star 1300 Tourer, Lindby Hi-Way Bar, Saddle Bag Protectors, Cobra Slip-On, Cobra Fuel Processor, Cobra PowerFlo Intake. Wolo Bad Boy,
ED Seat, Yamaha Light Bar.
RBS is online now  
post #6 of 14 (permalink) Old 08-10-2019, 12:46 AM
Senior Member
 
Join Date: Jun 2004
Location: Denver and Chicago
Posts: 8,214
Does the buzz vary with throttle? If you give it more gas, does it buzz more/less?

Did you check the fasteners around the front tire?
Sometimes they work loose when they work on the front end.

Do not go gentle into that good night. Rage, rage against the dying of the light - Dylan Thomas
All that is necessary for the triumph of evil is that good men do nothing - Edmund Burke
If you can, help others; if you cannot do that, at least do not harm them. - Dalai Lama
Mowoc is offline  
post #7 of 14 (permalink) Old 08-10-2019, 03:45 AM
Senior Member
 
ervin260's Avatar
 
Join Date: Oct 2006
Location: Minnetonka, MN
Posts: 1,477
Quote:
Originally Posted by RBS View Post
There were 2 loud pops when the Tech remounted the tire.
How could I tell if a belt broke?

What I find odd is riding in a straight line I get the buzz, but any deviation, cornering, weaving, changing lanes,
the buzz goes away.

BTW thanks for responding.
If the belt broke, that would be visible...
RBS likes this.


VTX 1800/280
You can say anything stupid. It's the internet. No real consequences for YOU.
ervin260 is offline  
post #8 of 14 (permalink) Old 08-10-2019, 07:54 AM Thread Starter
RBS
Senior Member
 
RBS's Avatar
 
Join Date: May 2008
Location: Corrupticut
Posts: 24,965
Quote:
Originally Posted by Mowoc View Post
Does the buzz vary with throttle? If you give it more gas, does it buzz more/less?

Did you check the fasteners around the front tire?
Sometimes they work loose when they work on the front end.
Seems I feel the buzz from around 20 mph up. It gets gradually worse from 20 up to 40.
40 is where it's most pronounced.
Accelerating /riding past 40 it lessens, but still noticeable.

Any gear, clutch in or out, engine off, accelerating, slowing down,
or at a steady speed, I still feel it.

When they remounted the tire he checked everything.

I'm thinking about getting another tire from a different supplier & have it mounted.
If the problem goes away, it was the tire.
If the problem remains, there's something else wrong, & I have 2 new tires.


Democrats & Republicans- 2 Sides Of A Counterfeit Coin.

'07 1300 S XTreme Revolution Intake, Cobra Streetrod Slashdowns, Monster Baffles. 128,788 Miles R.I.P.

'05 1300 S. BAK Slimline, Cobra Streetrod Slashdowns, Monster Baffles, Ultimate Big Boy, Saddlemen Drifter Bags. 6,700 Miles. Sold.

(New) 2014 V-Star 1300 Tourer, Lindby Hi-Way Bar, Saddle Bag Protectors, Cobra Slip-On, Cobra Fuel Processor, Cobra PowerFlo Intake. Wolo Bad Boy,
ED Seat, Yamaha Light Bar.
RBS is online now  
post #9 of 14 (permalink) Old 08-10-2019, 08:17 AM
Senior Member
 
VTXArizona's Avatar
 
Join Date: Jul 2017
Location: Arizona
Posts: 287
Check everything associated with changing that front tire.

Axle alignment, pinch bolts, Brake performance, pads, wheel balance. The front brakes can make some noise after having the wheel/rotors removed and replaced, the noise usually goes away shortly after using the brakes for a little while. But if the axle alignment procedure wasn't done properly and the rotors are slightly askew as a result, that can make a buzzing noise too with the brake pads.

if money were no object going to another shop and re-doing everything would be a nice choice.

Also doesnt explain the loud "bang" you heard which could be a backfire or the tire seating on the rim a final time, might not have been fully seated??? Good Luck


https://www.vtxoa.com/forums/members...0-img-0531.jpg
2007 VTX 1300R Pearl Challenger Brown (aka Titanium)

Last edited by VTXArizona; 08-10-2019 at 08:49 AM.
VTXArizona is offline  
post #10 of 14 (permalink) Old 08-10-2019, 09:30 AM
Senior Member
 
Capt. Rory's Avatar
 
Join Date: May 2008
Location: Metairie, LA
Posts: 7,190
Garage
I had a Metz tire on the front of my bike for a while. I never realized just how truly crappy it was till I replaced it with a Avon.

Is it balanced with weights or beads?
Earl Riviere likes this.

'04 1300S or at least used to be.



Capt. Rory is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome