will not start - VTXOA
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-09-2019, 06:30 PM Thread Starter
Senior Member
 
2butterbeans's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 145
will not start

I just washed my bike and dried with a blower and now it will not start. The engine turns over fine. And the Neutral light will not come on. Was running fine before I washed it. Any ideas. What would I look for ? Thanks

Last edited by 2butterbeans; 05-09-2019 at 07:58 PM.
2butterbeans is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-09-2019, 06:42 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 9,916
Garage
Do you hear the Pump Prime?
Does it crank???

If no then check the Kill switch.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 190,260 VTX miles
Hans&Feet is offline  
post #3 of 8 (permalink) Old 05-09-2019, 07:59 PM Thread Starter
Senior Member
 
2butterbeans's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 145
NO I have not heard run. What now
2butterbeans is offline  
 
post #4 of 8 (permalink) Old 05-09-2019, 08:25 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 9,916
Garage
Quote:
Originally Posted by 2butterbeans View Post
NO I have not heard run. What now
I SEE YOU EDITED YOUR ORIGINAL POST, I CAUGHT THAT BY ACCIDENT..
The engine turns over fine. And the Neutral light will not come on.

Do you have a fuel manager aka Power Commander or similar????
That is usually connected to the same fuse as the speedo unit.... What about tail light, license plate light, frt run lights.

There is a 10 amp Ignition/Starter fuse in the right side fuse box.

Two 30 amp Main fuses in the Left cover, One fuse for the lights and control and the other fuse for the ECM, Ignition coils, Injectors, fuel pump.

Washing sometimes can create an open, create a short on a circuit board or pull a connector off.

Battery connections tight???

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 190,260 VTX miles

Last edited by Hans&Feet; 05-09-2019 at 08:42 PM.
Hans&Feet is offline  
post #5 of 8 (permalink) Old 05-10-2019, 09:10 AM Thread Starter
Senior Member
 
2butterbeans's Avatar
 
Join Date: Jul 2011
Location: NC
Posts: 145
will not start

Thanks . I will check tonight when I get off work.
2butterbeans is offline  
post #6 of 8 (permalink) Old 05-10-2019, 09:13 AM
Senior Member
 
chuck_VTX F's Avatar
 
Join Date: Aug 2007
Location: RGV. Texas, Former N.E. Ohio
Posts: 8,426
Garage
bike in neutral.. make Sure.

side stand up.
run/stop switch in run location.


does it start.... or just crank ?



2005 VTX1800 F, type II, Silver Tribal, 86,000 Miles, Purchased Feb, 2005.
MTC clutch & springs.. K&N Air Filter. Garmin 2597 GPS.
chuck_VTX F is offline  
post #7 of 8 (permalink) Old 05-10-2019, 09:36 AM
Senior Member
 
SeaSteve's Avatar
 
Join Date: Apr 2013
Location: Fredericksburg TX
Posts: 841
Garage
Make sure the screws are tight on the battery terminals. Could be the problem is coincidental to the washing.

I'm gonna hit the highway like a battering ram,
on a silver-black PHANTOM bike!

Meatloaf~Bat Out Of Hell

SeaSteve is offline  
post #8 of 8 (permalink) Old Today, 05:52 PM
Senior Member
 
Lou_VTX's Avatar
 
Join Date: Jul 2018
Location: Kalyfornya, TX
Posts: 616
Garage
Any news/updates? Did you get her running?
Don't leave us hanging!

VTX 1800C
Lou_VTX is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome