2007 VTX1800F Fuel issue - VTXOA
 10Likes
Reply
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 09-07-2019, 06:11 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
2007 VTX1800F Fuel issue

Hello - I have 2007 1800F with 2000 miles that I have owned since new. I have everything except fuel (or so I think) to start engine. Bike will fire if I inject fuel into the throttle body. No error codes, newer battery & voltage is good, fuel pump sounds like it is pressuring up and then stops after 3-4 seconds. FI lights up as usual (no blinks) and then turns off. Spark plugs just cleaned. All of the threads I can find are for pre-2005 that show a fuel pressure regulator. I have disconnected main fuel line and lifted tank but it appears that there is only a fuel rail and no FPR. Should I check the fuel flow by disconnecting the fuel line going into the rail? Also, if I do, will there still be enough fuel in the system for the test? Thank you.
Attached Images
File Type: jpg 7641268A-1B11-4360-85D4-F76DAD1B46E5.jpg (349.9 KB, 10 views)
jasparrow is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-07-2019, 11:45 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,651
Garage
2,000 miles... when was it last ridden?

Injectors could be clogged up. There is a fine mesh screen on the injector.
Fuel filters in canister could be clogged.
3-4 seconds of FP running is the prime..If it is cranking or running than FP continues to run..

Take off fuel line and see what comes out..
ervin260 likes this.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles
Hans&Feet is offline  
post #3 of 14 (permalink) Old 09-08-2019, 04:33 AM
Senior Member
 
ervin260's Avatar
 
Join Date: Oct 2006
Location: Minnetonka, MN
Posts: 1,497
First check pressure at the rail!


VTX 1800/280
You can say anything stupid. It's the internet. No real consequences for YOU.
ervin260 is offline  
 
post #4 of 14 (permalink) Old 09-08-2019, 05:46 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
Last ridden about 4 mos. ago for only about 1 mile. Canít seem to find repair manual pdf for 2005-2008 except for Clymer or original Honda (used) for $134 so I am kind of in the blind. Where is the canister with the fuel filters located? I will update you after I remove the incoming line to the fuel rail and check the fuel pump pressure if I can find a fitting that works. Thank you both for the feedback.
jasparrow is offline  
post #5 of 14 (permalink) Old 09-08-2019, 10:41 PM
Junior Member
 
Ex-Rocket's Avatar
 
Join Date: Jun 2019
Location: Marion, Ar.
Posts: 21
If only 2000 miles on a 2007 bike then this bike is being mistreated. How old is the gas that is in the tank? If old , drain the old gas out and replace with fresh and change the fuel filter
rangers4u likes this.
Ex-Rocket is offline  
post #6 of 14 (permalink) Old 09-09-2019, 12:05 AM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,651
Garage
http://www.californiavtxriders.com/p...582ec23ee1500e


External FP

Somewhere was a link that had a badly polluted canister.
TedlyM59 likes this.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles
Hans&Feet is offline  
post #7 of 14 (permalink) Old 09-09-2019, 12:00 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
Thanks for the replies and link. I will try to check pressure at the rail or pump outlet and go from there.
jasparrow is offline  
post #8 of 14 (permalink) Old 10-13-2019, 01:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 14
Fuel Problem Resolved

Problem was fuel injectors. Made contact multiple times with leads from power source to injector terminals until I could hear the solenoid each time. Fired right up after that.

Thank you Hans&Feet and Ervin for your recommendations. Saved me from flatbedding it to Riva Motorsports, who knows how many diagnostic hours and they would probably want to install new injectors, etc.
Hans&Feet and rangers4u like this.
jasparrow is offline  
post #9 of 14 (permalink) Old 10-13-2019, 08:30 PM
Senior Member
 
AZrider43's Avatar
 
Join Date: Apr 2018
Location: Tucson Az
Posts: 101
Run a can of seafoam through it, 2 tanks half a can per tank. Glad you got it running!

Red 2004 1800N
AZrider43 is offline  
post #10 of 14 (permalink) Old 10-13-2019, 09:47 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,651
Garage
[QUOTE=jasparrow;4614926]Problem was fuel injectors. Made contact multiple times with leads from power source to injector terminals until I could hear the solenoid each time. Fired right up after that.

Solenoid in the injector.
Strangely enough I read about someone pulsing the injectors recently..

https://www.google.com/imgres?imgurl...MygIegUIARChAQ

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles

Last edited by Hans&Feet; 10-13-2019 at 10:37 PM.
Hans&Feet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome