Running like crap - Page 2 - VTXOA
 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 17 (permalink) Old 09-29-2019, 11:49 AM
Senior Member
 
jackk's Avatar
 
Join Date: Jul 2015
Location: Fremont, Ohio
Posts: 693
tc862011, sorry about the joke. I know this is something you need to fix. I just got a chuckle on your technical evaluation "running like crap"

2008 VTX1300R
Ultimate Seat
National Windshield - Modified
Cobra Light Bar
Hard Krome ? Pipes - 2 1/2"
Engine Guard - 1 1/4"
jackk is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 09-29-2019, 11:55 AM Thread Starter
Member
 
Join Date: Nov 2018
Posts: 44
I have changed the cps sensor but have the other one and can try that after the other options for diagnosis. Just about to dive into it. No problem about the joke it was needed. Have gotten to worked up over this bike the past few months and needed a light side of it


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #13 of 17 (permalink) Old 09-29-2019, 12:09 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,705
Garage
CPS - Camshaft Position Sensor??
CMP in Honda manual.
Check connection.

Crankshaft position sensor has a comnector to PC5. A note about not pinching wire on installation instructions...
CKP in Honda manual.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles

Last edited by Hans&Feet; 09-29-2019 at 12:11 PM.
Hans&Feet is offline  
 
post #14 of 17 (permalink) Old 09-29-2019, 12:10 PM Thread Starter
Member
 
Join Date: Nov 2018
Posts: 44
Yea I meant cam position sensor. Will check the crank sensor and wiring as well thank you for the info


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #15 of 17 (permalink) Old 09-29-2019, 04:15 PM Thread Starter
Member
 
Join Date: Nov 2018
Posts: 44
It is fixed. Changed out the fuel pump and checked the battery cables took it to a ride and itís back to being a rocket. Everything checked out like it was supposed to be


Sent from my iPhone using Tapatalk
pushrod likes this.
tc862011 is offline  
post #16 of 17 (permalink) Old 09-29-2019, 04:20 PM
Senior Member
 
jackk's Avatar
 
Join Date: Jul 2015
Location: Fremont, Ohio
Posts: 693
Good for you !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
tc862011 likes this.

2008 VTX1300R
Ultimate Seat
National Windshield - Modified
Cobra Light Bar
Hard Krome ? Pipes - 2 1/2"
Engine Guard - 1 1/4"
jackk is offline  
post #17 of 17 (permalink) Old 10-02-2019, 12:43 AM
Senior Member
 
Join Date: Dec 2015
Location: MISSISSIPPI
Posts: 133
Quote:
Originally Posted by tc862011 View Post
It is fixed. Changed out the fuel pump and checked the battery cables took it to a ride and itís back to being a rocket. Everything checked out like it was supposed to be


Sent from my iPhone using Tapatalk
One cost many$$$$, one cost 15 minutes, which fixed it????
ervin260 likes this.

2007 1300 C Metallic Cabernet----34, 513 miles when purchased 09/2015
Now----92,365 miles
2007 1300 C Black----4,506 miles when purchased 12-31-2016
now----27,068 miles
07Blackcherry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome