02 1800 wont start - Page 2 - VTXOA
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 11-17-2019, 10:49 AM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
My FI came on and had about 3 sec steady light and 3 flashes.
The Bareass doesn't list this sequence.
Buke wont start or getting to the injectors or theottle body.
Depotman is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 11-17-2019, 10:59 AM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
Had it on a tender.
Just doesnt get fuel to injectors.
Pump primes, got fuel to rail
Nothing hitting Fuel injectors or throttle body.
Anything else you suggest to check?
Fuel pressure?
Fuses are all good.
Have a Commander 3 on it ( wonder if it went south?
New battery.
( Honda dealer is 300 miles away)
Depotman is offline  
post #13 of 19 (permalink) Old 11-17-2019, 11:22 AM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,688
Garage
Disconnect the PC3 from the ECM and injectors.
It controls the injectors.
Several have failed.
Is the PC3 getting +12v volts and is the Ground wire connected?

On another note, check the 2 pin connector with Red, and Red/White wires.
It is near the Starter Relay.
The Red, and Red/White wires are the wires from the two 30 amps fuses to the Main cable harness.
One 30 amp for the FI system and one 30 amp for everything else.
The FI connection has burned open several times. over the years.
https://tech.bareasschoppers.com/tec...d-main-wiring/

I suspect the PC3 has expired.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles

Last edited by Hans&Feet; 11-17-2019 at 11:40 AM.
Hans&Feet is offline  
 
post #14 of 19 (permalink) Old 11-17-2019, 12:58 PM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
Do you know of a link to show hw to unwire the PC 3?
What do you connect when the PC3 is disconnected.

*
PC3 has the 2 lights on when the key is on but with Kill switched engaged they stay steady and do not flash when kill switch is on and turning over the bike.
By the way
Thank you
Depotman is offline  
post #15 of 19 (permalink) Old 11-17-2019, 01:51 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,688
Garage
Where there is a wire or cable that goes to the ECM or injectors remove it and re-install the OEM connectors. I believe there are two versions of PC3, PC3 and PC3-USB. One has a 22 pin connector to the ECM, the other connects at the injector connectors.
Depotman likes this.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles
Hans&Feet is offline  
post #16 of 19 (permalink) Old 11-17-2019, 09:05 PM
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,531
Quote:
Originally Posted by Depotman View Post
My FI came on and had about 3 sec steady light and 3 flashes.
The Bareass doesn't list this sequence.
Buke wont start or getting to the injectors or theottle body.

13 Engine doesn’t start
Loose or poor contact on front injector connector
Open or short circuit in front injector connector wire
Faulty front injector
pushrod likes this.

AMA Life Member 721314
Chicago-Spike is offline  
post #17 of 19 (permalink) Old 11-18-2019, 12:00 AM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,688
Garage
Is that the FI light when booting up with fuel pump prime???

Error codes are 1.3 seconds for the long pulse for the 10's count. .5 seconds for the ones count..
I do not have a 1800 so I do not exactly know all the sequence of events!

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles
Hans&Feet is offline  
post #18 of 19 (permalink) Old 11-18-2019, 02:30 PM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
Got it running
Removed the PCommander 3
POS!
Lol
Thanks guys
Hans&Feet likes this.
Depotman is offline  
post #19 of 19 (permalink) Old 11-18-2019, 07:41 PM
Senior Member
 
Join Date: Jul 2008
Location: Chiang Mai, Thailand
Posts: 1,866
Quote:
Originally Posted by Depotman View Post
Got it running
Removed the PCommander 3
Glad to see you're on the road again. If you're running after-market exhaust and are bothered by decel popping you might consider the Cobra Powrpro to take the place of the PC3. I replaced my PC3 a number of years ago when Cobra first came out with the Powrpro and (touch wood) it's been running flawlessly. Truly plug 'n play and it works constantly trimming the A/F for top performance. Decel popping gone too.

I spend most of my money on motorcycles, women and beer. I usually just waste the rest.
Sojourner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome