02 1800 wont start - VTXOA
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 11-03-2019, 06:36 PM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
02 1800 wont start

I didnt ride my bike in 10 mos
Wont start and have checked relays, fuses, changed gas out 2x
Decided to get new injectors
Anyone have a step by step for replacing injectors?
TIA
Depotman is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 11-03-2019, 08:27 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,704
Garage
A link to download a Service manual. Section 5 is the system FI and anything connected to the ECM.
All 1800 engines are the same.
2nd Gen has slightly different ECM.
Putting +12v and Ground from the ECM connector may have freed up the injectors when doing some on/off cycles.
Post year and model. Early models had more issues...
Ground Fix should be done.
2pin connector (near starter relay) should be checked = 2 wires from the 30 amp fuses(Red and Red/White wires)

This link is good. https://www.dropbox.com/s/k4lqm7s1xs...20ENG.pdf?dl=0

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles

Last edited by Hans&Feet; 11-05-2019 at 11:49 AM.
Hans&Feet is offline  
post #3 of 19 (permalink) Old 11-04-2019, 07:47 PM
Senior Member
 
smurfy71's Avatar
 
Join Date: Aug 2018
Location: Ontario, Canada
Posts: 650
Quote:
Originally Posted by Depotman View Post
I didnt ride my bike in 10 mos
Wont start and have checked relays, fuses, changed gas out 2x
Decided to get new injectors
Anyone have a step by step for replacing injectors?
TIA


Quote:
Originally Posted by Hans&Feet View Post
Start a new thread.
Remember -- this thread was "why did you chose the VTX" not for a repair issue... DON'T HIJACK


Thanks for being this to the top though, never would have seen it.

I was riding a Shadow Aero 750 and loved the bike. That is until I won a weekend rental of a Harley Ultimate Classic. Suddenly my 750 seemed really small. I knew right then that I wanted a bigger bike with a bigger motor. Not wanting to spend Harley $, I started seeking an X, because itís a Honda. I found my 1300T and it was love at first sight.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members...4-img-1373.jpg

2006 Shadow Aero 750 (sold Oct 2018 )
2008 VTX1300T

smurfy71 is offline  
 
post #4 of 19 (permalink) Old 11-16-2019, 12:32 PM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
02 1800 wont start

I have a 02 VTX 1800S
Had old gas in since March 2019
due to surgery started it monthly
and while running it last weekend it died.
Emptied gas and replaced, pulled fuel pump and inspected, new injectors, new fpr, fuses are ok.
Not getting any gas to the injectors or throttle housing.
Can put a gas rag in housing and it fires!
Stumped guys
Anybody got any suggestions?
TIA
Depotman is offline  
post #5 of 19 (permalink) Old 11-16-2019, 01:05 PM
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,544
Well, too late for this now but, you should never have started it monthly.
1. The battery will not charge at idle. So every time you started it, it ran a little lower on power. The battery may be dead, and I hope that is it because it gets worse
2. The bike will not get hot enough at idle to burn off condensation so that water sits inside the fuel tank, the engine case, the exhaust, the frame, anywhere that's hollow. And it will rust everything. I used to do the same thing and it cost me an engine rebuild, exhaust system and more.

I'd take the battery to Napa or Autozone and have it load tested. Maybe you burnt out a cell or two. Next is do you have a fuel manager and is it coming on when the key is on? No power to the fuel managers, no power to the fuel pump. Do yo hear the fuel pump prime the system when the key is turned? If you don't, no sense hitting that start button. No fuel pump prime, no fuel
Depotman likes this.

AMA Life Member 721314
Chicago-Spike is online now  
post #6 of 19 (permalink) Old 11-16-2019, 01:05 PM
Senior Member
 
chuck_VTX F's Avatar
 
Join Date: Aug 2007
Location: RGV. Texas, Former N.E. Ohio
Posts: 8,750
Garage
you did a bad thing.... running it once a month..

if you put it to sleep.. let it sleep.


trash in fuel pump.. or trash in fuel injectors.


do you hear the pump noise for the 3 seconds after turning the key ON..??



2005 VTX1800 F, type II, Silver Tribal, 89,000 Miles, Purchased Feb, 2005.
MTC clutch & springs.. K&N Air Filter. Garmin 2597 GPS.
chuck_VTX F is offline  
post #7 of 19 (permalink) Old 11-16-2019, 08:07 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,704
Garage
In case you forgot, you hijacked a "Why did you chose the VTX" thread to post your problems.
The Mods or Forum techs created a new thread with the post you made.
https://www.vtxoa.com/forums/6-vtx-1...questions.html

As mentioned by Chuck in the previous post, "Do you have fuel pump prime"???

Did you reconnect the FP connector???

Apparently cranking because this>>> Can put a gas rag in housing and it fires!

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 194,184 VTX miles

Last edited by Hans&Feet; 11-16-2019 at 08:10 PM.
Hans&Feet is offline  
post #8 of 19 (permalink) Old 11-17-2019, 03:18 AM
Senior Member
 
ervin260's Avatar
 
Join Date: Oct 2006
Location: Minnetonka, MN
Posts: 1,507
New injectors? Sounds... a costly mistake...
If you don't know what you are doing, cheaper to have it fixed by a pro.


VTX 1800/280
You can say anything stupid. It's the internet. No real consequences for YOU.

Last edited by ervin260; 11-17-2019 at 03:20 AM.
ervin260 is offline  
post #9 of 19 (permalink) Old 11-17-2019, 10:36 AM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
Had it on a battery tender
Hear the pump priming
and get gas to the inlet to the fuel rail. Has a Commander 3 and just wondering if its screwed up.
Not a newby at all.
If it fires with fumes from a gas rag it has spark.
Trying figure out if the pump is not putting enough pressure to go thru the new fpr or ?
Gonna check pressure next from pump.
TIA
Depotman is offline  
post #10 of 19 (permalink) Old 11-17-2019, 10:39 AM Thread Starter
Member
 
Depotman's Avatar
 
Join Date: Dec 2013
Location: Lake Havasu City
Posts: 85
Looking at shop manual.
Fp prime?
Getting fuel from tank to fuel rail just nothing going thru the new injectors.
Anyone have any other ideas?
Depotman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome