USB charging issue - AKA Gremlin Chasing - VTXOA
 1Likes
  • 1 Post By Hans&Feet
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-16-2017, 06:29 PM Thread Starter
Senior Member
 
quack4du's Avatar
 
Join Date: Nov 2011
Location: Owasso, Oklahoma
Posts: 618
USB charging issue - AKA Gremlin Chasing

Installed a USB power port for charging SAMSUNG S5 Galaxy. Worked flawlessly for 3+ years. Now, the phone "connects / dis-connects" from charging status. Connects for about 3 seconds, then disconnects for about 10 - 12 seconds.
Took voltage readings from the four tabs in USB port.

From left to right in the image, readings are:
1. 1.8 mV
2. 1.979 V
3. 2.66 V
4. 4.94 V

So, does anyone know what the voltages should be?

Trying to troubleshoot and confirm the problem before just replacing parts. The phone charges everywhere else (car, home, etc). Took the charging cable (USB Port to Phone) and tried it in car and AC, works great. So I think the problem is the cable/USB Port....

Sent while not driving 55

2008 VTX1800N3 Black Tribal / Cobra POWRPRO / Forcewinder Intake / PAIR Valve Delete / Hondaline 18L / Cobra Backrest & Laser Cut Luggage Rack / USB Power Supply / Memphis Shades Batwing / MTC / Not enough Kury stuff
quack4du is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-16-2017, 08:10 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,505
Garage
5 volts normal, 4.94 volts is the only good one if testing from Pin 1 to Pin 4

But what are you comparing it to?
Pin 1 +5 volts
Pin 2 Data -
Pin 3 Data +
Pin 4 Ground

https://upload.wikimedia.org/wikiped...px-USB.svg.png

Vibration in the connector may have worn down the conductor.
I just put a small amount of Dielectric grease on my micro USB plug.
quack4du likes this.

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 193,118 VTX miles

Last edited by Hans&Feet; 11-16-2017 at 08:18 PM.
Hans&Feet is offline  
post #3 of 3 (permalink) Old 11-16-2017, 09:12 PM Thread Starter
Senior Member
 
quack4du's Avatar
 
Join Date: Nov 2011
Location: Owasso, Oklahoma
Posts: 618
Quote:
Originally Posted by Hans&Feet View Post
5 volts normal, 4.94 volts is the only good one if testing from Pin 1 to Pin 4

But what are you comparing it to?
Pin 1 +5 volts
Pin 2 Data -
Pin 3 Data +
Pin 4 Ground

https://upload.wikimedia.org/wikiped...px-USB.svg.png

Vibration in the connector may have worn down the conductor.
I just put a small amount of Dielectric grease on my micro USB plug.
Thinking the connectors are worn from vibs too. I use the phone for everything while riding...tunes, nav, and a speedometer app.
Oh well, another Thanksgiving weekend project.

Sent while not driving 55

2008 VTX1800N3 Black Tribal / Cobra POWRPRO / Forcewinder Intake / PAIR Valve Delete / Hondaline 18L / Cobra Backrest & Laser Cut Luggage Rack / USB Power Supply / Memphis Shades Batwing / MTC / Not enough Kury stuff
quack4du is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome