Bike only starts in neutral and Dies when put in gear. - VTXOA
Reply
 
LinkBack Thread Tools
post #1 of 35 (permalink) Old 06-26-2012, 06:22 PM Thread Starter
Member
 
Join Date: Jan 2011
Location: Belton, MO
Posts: 56
Bike only starts in neutral and Dies when put in gear.

Ok to start off I just replaced the stock handlebars w/ Baron extreme bars.After getting the new bars on I could only start the bike in neutral. That was ok because Iit would still run after putting the bike in gear. Put 20 miles on bike last nightand then rode 25 miles to work and 25 back today. Shut the bike off in my driveway. 5 minutes later went to pull it into the garage, put it in neutral started right up, but when I put it in gear the bike dies... everytime. Would do you all think it could be... neutral switch , clutch switch, kickstand switch? what could I have done in changing the bars to cause it not to start when in gear? ( w/ clutch pulled in) PLEASE HELP!!!!!!
redross006 is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 06-26-2012, 06:27 PM Thread Starter
Member
 
Join Date: Jan 2011
Location: Belton, MO
Posts: 56
OK after letting it sit for awhile it is not doing it now. What could cause this problem while the bike is hot? It still only starts in neutral though.
redross006 is offline  
post #3 of 35 (permalink) Old 06-26-2012, 06:28 PM
Senior Member
 
Abbotdog's Avatar
 
Join Date: Nov 2008
Location: Sioux City, IA
Posts: 514
Sounds to me like its just a weird coinquinkydink...

Im thinking it has nothing to do with your handlebar install and your kickstand switch has gone bad or isnt being made...

I would start there.

[SIGPIC][/SIGPIC]
2012 Harley Davidson Street Glide
Abbotdog is offline  
 
post #4 of 35 (permalink) Old 06-26-2012, 06:29 PM
Senior Member
 
Join Date: Jul 2009
Location: Proctor, WV westpennsyltucky
Posts: 6,207
the clutch switch terminals or the switch itself is dirty




"Government, even in its best state, is but a necessary evil; in its worst state, an intolerable one." Thomas Paine
Where is our government!
Greg Riddle is offline  
post #5 of 35 (permalink) Old 06-26-2012, 07:01 PM
Senior Member
 
ACEHIGGY's Avatar
 
Join Date: Jan 2006
Location: Granville, Ohio
Posts: 200
kickstand switch

ACEHIGGY
ACEHIGGY is offline  
post #6 of 35 (permalink) Old 06-26-2012, 07:04 PM
Senior Member
 
Linies's Avatar
 
Join Date: Jun 2008
Location: Appleton WI
Posts: 151

[SIGPIC][/SIGPIC]
2006 VTX 1300 C
Linies is offline  
post #7 of 35 (permalink) Old 06-26-2012, 07:40 PM
Senior Member
 
mightywarrior72's Avatar
 
Join Date: Apr 2010
Location: Long Beach, Ca.
Posts: 1,420
Quote:
Originally Posted by redross006 View Post
Ok to start off I just replaced the stock handlebars w/ Baron extreme bars.After getting the new bars on I could only start the bike in neutral. That was ok because Iit would still run after putting the bike in gear. Put 20 miles on bike last nightand then rode 25 miles to work and 25 back today. Shut the bike off in my driveway. 5 minutes later went to pull it into the garage, put it in neutral started right up, but when I put it in gear the bike dies... everytime. Would do you all think it could be... neutral switch , clutch switch, kickstand switch? what could I have done in changing the bars to cause it not to start when in gear? ( w/ clutch pulled in) PLEASE HELP!!!!!!
Let's sort this out. With kickstand down, it will only start if it is in neutral. (no matter where the clutch is.)
With kickstand up, it will start in any position if clutch is pulled in.
With kickstand down, it will die unless it is in neutral. (no matter where the clutch is.)


When the VTX starts in neutral and then runs when you put it into gear that means the kick stand switch is working properly.
When the VTX starts in neutral then dies when you put it into gear, then kickstand switch isn't working properly


Maybe you have two switches not working properly.

First check the clutch switch. This would explain starting in neutral then running in gear. Look underneath your clutch handle on your handlebars. There should be two wires connected at that point. Check to make sure they are both connected securely.

Now check kickstand switch. This would explain starting in neutral then dying in gear. (I have never messed with this switch, so you are on your own)

Others will chime in.

The earlier I get behind, the longer I will have to try and catch up.
It doesn't take me all day to get nothing done; I can get nothing done by break time.
mightywarrior72 is offline  
post #8 of 35 (permalink) Old 06-26-2012, 07:42 PM
Senior Member
 
zebian2's Avatar
 
Join Date: Dec 2003
Location: Federal Way,WA
Posts: 2,157
I'd start with the side stand first.
Clean it w some Wd 40.
Last week my front break leverage switch acted up.
Cleaned it put back and all is Good.
Good luck.
zebian2 is offline  
post #9 of 35 (permalink) Old 06-26-2012, 08:08 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 9,905
Garage
"not to start when in gear? ( w/ clutch pulled in)"
Did you change clutch lever?? Switch contacts not closing or Ground from kick stand up is missing.

http://s1185.photobucket.com/albums/...nt=18-0bot.png

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 190,260 VTX miles
Hans&Feet is offline  
post #10 of 35 (permalink) Old 06-26-2012, 08:57 PM
Senior Member
 
Join Date: Oct 2010
Location: Portage, IN
Posts: 1,204
Kickstand switch. If it dies when put in gear its the kickstand switch.
WillyD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome