need help fast - VTXOA
Reply
 
LinkBack Thread Tools
post #1 of 29 (permalink) Old 05-06-2014, 07:06 AM Thread Starter
Member
 
ieaerin's Avatar
 
Join Date: Jan 2013
Location: Denver Co
Posts: 81
need help fast

Riding my 1300c everything was fine then it started to sputter then loud backfire out the tail pipe and died will restart but as soon as you give it throttle it sputters and dies

Edit after sitting for a few minutes it cranks but will no longer start
ieaerin is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 05-06-2014, 07:12 AM
Senior Member
 
Donnie Downer's Avatar
 
Join Date: Jan 2010
Location: Mass
Posts: 1,897
Do you have gas? Is the small vacuum hose hooked to the front of the petcock? Whats the air filter look like? feuel tank vent line pinched? What were you dong when the bike backfired? Have you done work to it recently?
Donnie Downer is offline  
post #3 of 29 (permalink) Old 05-06-2014, 07:17 AM Thread Starter
Member
 
ieaerin's Avatar
 
Join Date: Jan 2013
Location: Denver Co
Posts: 81
Has fuel vent hose clear all hoses to petcock secure about 1000 miles ago did plugs and front rear brakes about a week ago
ieaerin is offline  
 
post #4 of 29 (permalink) Old 05-06-2014, 07:21 AM
Senior Member
 
Donnie Downer's Avatar
 
Join Date: Jan 2010
Location: Mass
Posts: 1,897
Quote:
Originally Posted by ieaerin View Post
Has fuel vent hose clear all hoses to petcock secure about 1000 miles ago did plugs and front rear brakes about a week ago
Diaphram in petcock may have failed. Verify fuel flow. I would remove petcock fuel line, run a scrap to a container and crank the bike. When mine was going bad, sometimes the act of removing and reinstalling the gas line would get it going again. If gas is good, next verify spark. Bike may be flooded at this point from repeated attempts if you have had gas.
Donnie Downer is offline  
post #5 of 29 (permalink) Old 05-06-2014, 07:35 AM Thread Starter
Member
 
ieaerin's Avatar
 
Join Date: Jan 2013
Location: Denver Co
Posts: 81
Think I may have it figured the hose that pinches and causes oil leaks has come off from the back of the air cleaner have to go home and get a few tools to reattach it I hope thats it
ieaerin is offline  
post #6 of 29 (permalink) Old 05-06-2014, 07:39 AM
Senior Member
 
Donnie Downer's Avatar
 
Join Date: Jan 2010
Location: Mass
Posts: 1,897
I don't think that it though....its just a vent for crankcase. open to atmosphere wouldn't matter. If not gas, I would be looking at the kill switch area, ECM area. Both have been known to break wires loose. Good luck!
Donnie Downer is offline  
post #7 of 29 (permalink) Old 05-06-2014, 07:54 AM Thread Starter
Member
 
ieaerin's Avatar
 
Join Date: Jan 2013
Location: Denver Co
Posts: 81
Yup thats a no go your right
ieaerin is offline  
post #8 of 29 (permalink) Old 05-06-2014, 07:58 AM
Senior Member
 
W9VD's Avatar
 
Join Date: May 2005
Location: Indiana
Posts: 9,507
Send a message via MSN to W9VD
Check your battery cables and look closely at the ECM wires as well.

Assault is a behavior, not a device.

“Life's hard. It's even harder when you're stupid.”

― John Wayne



W9VD is offline  
post #9 of 29 (permalink) Old 05-06-2014, 08:04 AM Thread Starter
Member
 
ieaerin's Avatar
 
Join Date: Jan 2013
Location: Denver Co
Posts: 81
Seems to have no spark pulled a plug wire and crank no spark jumping
ieaerin is offline  
post #10 of 29 (permalink) Old 05-06-2014, 12:14 PM
Junior Member
 
Join Date: Sep 2013
Location: westpointga
Posts: 1
broken ground wire

I am getting my bike out of shop today for same problem. The problem was a broken ground wire at plug on ECM. This is the second replacement harness for same wire breaking. The wire is a green wire with yellow stripe. It breaks 1/2" from plug.
motorrider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome