VTX 1300 stalls after throttling - VTXOA
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 07-25-2014, 02:57 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Florida
Posts: 10
VTX 1300 stalls after throttling

Hello everyone,

I am new to this forum and a new motorcycle owner. I bought a 2006 VTX 1300 that had some modifications. It has vance and hines pipes, K&M intake/filter and a factory pro carb kit installed. For the most part the bike runs very good. The throttle response is good and there is zero sluggishness. The only problem I am having comes after you blitz the throttle. Most of the time the bike stalls out. I have tried adjusting the a/f mixture and messing with the idle. My a/f mixture is currently at about 2.5 turns and I have the idle at about 900rpm. The problem is definitely worse when the bike is cool but still exists less frequently once warmed up. Here is my question? Do I have a problem worth diving into? Should I leave well enough alone? I assume it is a jetting issue but any info is greatly appreciated

Thanks
meaze
meaze is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-25-2014, 03:38 PM
Senior Member
 
Join Date: Feb 2013
Location: Upstate, SC
Posts: 347
Needs to be jetted properly. Just start over and do it right.Has it been decapped, it should be.
Ea$y Rider is offline  
post #3 of 13 (permalink) Old 07-25-2014, 04:17 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Florida
Posts: 10
Thanks for the response. I am not sure what decapped means and how would I check this?
meaze is offline  
 
post #4 of 13 (permalink) Old 07-25-2014, 04:37 PM
Senior Member
 
Join Date: Feb 2013
Location: Upstate, SC
Posts: 347
Ea$y Rider is offline  
post #5 of 13 (permalink) Old 07-25-2014, 06:23 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Florida
Posts: 10
Would the main or pilot jet most likely be causing my problem? Also I now understand what decapped meant. Thanks for the link. It does not have the oem air kit on it. It has the Baron "Big Air" assembly
meaze is offline  
post #6 of 13 (permalink) Old 07-26-2014, 01:18 AM
Senior Member
 
Join Date: May 2011
Location: Badger State
Posts: 500
I had similar issue. It dies if I blip the throttle especially TRue when the engine is still cold. Adjusting the idle speed help. It must not be a good solution the way I've been doing it .
WherezTheX is offline  
post #7 of 13 (permalink) Old 07-26-2014, 07:01 AM
Senior Member
 
Join Date: Jul 2009
Location: Proctor, WV westpennsyltucky
Posts: 6,207
Quote:
Originally Posted by meaze View Post
Would the main or pilot jet most likely be causing my problem? Also I now understand what decapped meant. Thanks for the link. It does not have the oem air kit on it. It has the Baron "Big Air" assembly
It's probably lack of fuel on the needle. You'll not know where the lack of fuel is coming from until you rejet. It could be coming from the main jet being too small or needle being too low. Need to go through tuning procedure top find out

Sent from a stone tablet and chisel




"Government, even in its best state, is but a necessary evil; in its worst state, an intolerable one." Thomas Paine
Where is our government!
Greg Riddle is offline  
post #8 of 13 (permalink) Old 07-26-2014, 11:04 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Florida
Posts: 10
Thanks for all the info. I have spent some time this morning researching exactly what I have. My main and needle are Factory pro. The main is 220 and the needle clip is set to the second from the bottom or fourth from the top. I compared it to the oem needle and it is actually longer. I expected it to be shorter. Should in not be shorter?
meaze is offline  
post #9 of 13 (permalink) Old 07-26-2014, 11:12 AM
Senior Member
 
Join Date: Jul 2009
Location: Proctor, WV westpennsyltucky
Posts: 6,207
Quote:
Originally Posted by meaze View Post
Thanks for all the info. I have spent some time this morning researching exactly what I have. My main and needle are Factory pro. The main is 220 and the needle clip is set to the second from the bottom or fourth from the top. I compared it to the oem needle and it is actually longer. I expected it to be shorter. Should in not be shorter?
Length doesn't matter. Most of the length is at the top. The profile is thinner than stock

Need to run it hard then switch to the 225 main and do the same. Compare the results and choose the one that gives you the most power at high rpm full throttle 3rd or 4th gear

Sent from a stone tablet and chisel




"Government, even in its best state, is but a necessary evil; in its worst state, an intolerable one." Thomas Paine
Where is our government!
Greg Riddle is offline  
post #10 of 13 (permalink) Old 07-26-2014, 12:06 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Florida
Posts: 10
again thanks for all the info. I am certainly learning a lot. One question. I see a lot of setups similar to mine that say they are using the clip on the fourth ring of the needle. Does that mean fourth counting down from the top?
meaze is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome