2006 VTX 1300 Vibrations? - Page 4 - VTXOA
 4Likes
Reply
 
LinkBack Thread Tools
post #31 of 32 (permalink) Old 07-29-2019, 09:46 PM Thread Starter
Member
 
Gunslinger1776's Avatar
 
Join Date: Jul 2019
Posts: 32
If anyone is interested in this, I took the two bolts out from the exhaust-to-frame mounts, lowest point of the bike nearest to the rear, and put a couple rubber washers between the exhaust mount and the frame itself. I can't say this has alleviated the issue but it's noticeably improved. Something to consider.
DrDolittle likes this.
Gunslinger1776 is offline  
Sponsored Links
Advertisement
 
post #32 of 32 (permalink) Old 08-09-2019, 11:12 AM
Junior Member
 
Speeddemon013's Avatar
 
Join Date: Jul 2019
Posts: 22
Now that I have a couple hundred miles under my belt on my '04, I'm noticing similar vibrations as described above. Even affects the mirrors. Only seems to get bad beyond shift rpm.. I'll look into those frame bolts when I get the chance.. any other ideas?

Sent from my SM-G950U using Tapatalk
Speeddemon013 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome