I need help - VTXOA
 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 08-02-2019, 08:22 PM Thread Starter
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 49
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
I need help

I just bought a digital tach for my 1300 S 2003 model. Instructions say red wire to hot, black to ground, green to ign. I connected the green to one leg of the front coil. Tach worked but only shows half of the RPM. Like it shows 623 rpm's at idle,and I know it should be about 1000 rpm's . Any ideas. I am sure that some of you folks have installed one, and know how to make it work right, Thanks for any help.

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-02-2019, 08:42 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,328
Garage
Any settings for cylinder and 2/4 stroke?
Try this tach adapter.
Attached Files
File Type: pdf TachAdapter.pdf (68.0 KB, 17 views)

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 192,635 VTX miles
Hans&Feet is offline  
post #3 of 12 (permalink) Old 08-02-2019, 09:00 PM Thread Starter
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 49
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
No settings, supposed to be plug and play.It says to hook green wire to signal ??

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
 
post #4 of 12 (permalink) Old 08-02-2019, 09:46 PM
Junior Member
 
Speeddemon013's Avatar
 
Join Date: Jul 2019
Posts: 22
Is it possible you idle is actually that low?

Sent from my SM-G950U using Tapatalk
Speeddemon013 is offline  
post #5 of 12 (permalink) Old 08-02-2019, 09:53 PM Thread Starter
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 49
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
No, it is about 950/1050 RPM's.

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
post #6 of 12 (permalink) Old 08-02-2019, 09:57 PM
Senior Member
 
VTXArizona's Avatar
 
Join Date: Jul 2017
Location: Arizona
Posts: 207
Quote:
Originally Posted by Earl Riviere View Post
I just bought a digital tach for my 1300 S 2003 model. Instructions say red wire to hot, black to ground, green to ign. I connected the green to one leg of the front coil. Tach worked but only shows half of the RPM. Like it shows 623 rpm's at idle,and I know it should be about 1000 rpm's . Any ideas. I am sure that some of you folks have installed one, and know how to make it work right, Thanks for any help.
Wrong Tach for your ignition system. Some Tachs are for Dual-fire ignitions and some are for single fire ignitions, i forget which the VTX1300 is of these. The Tach you got would probably work on the EFI Fury or EFI twins. VTX is probably single-fire ignition and the pulse rate is being cut it half by a Tach designed to go with a dual-fire ignition.
RaginTxn and Speeddemon013 like this.


https://www.vtxoa.com/forums/members...0-img-0531.jpg
2007 VTX 1300R Pearl Challenger Brown (aka Titanium)

Last edited by VTXArizona; 08-02-2019 at 10:00 PM.
VTXArizona is offline  
post #7 of 12 (permalink) Old 08-03-2019, 09:24 AM Thread Starter
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 49
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
Thanks for all the info. Looks like I will try to find a different tach .

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
post #8 of 12 (permalink) Old 08-03-2019, 09:25 AM Thread Starter
Member
 
Earl Riviere's Avatar
 
Join Date: Jul 2019
Location: Manvel,Texas
Posts: 49
Send a message via AIM to Earl Riviere Send a message via MSN to Earl Riviere Send a message via Yahoo to Earl Riviere
Thanks for the info, but I think I will try to find one that works on my bike,

Earl"Tynker"Riviere
62 years behind bars
Earl Riviere is offline  
post #9 of 12 (permalink) Old 08-03-2019, 07:20 PM
Senior Member
 
VTXArizona's Avatar
 
Join Date: Jul 2017
Location: Arizona
Posts: 207
If the Tach says it is for EFI bikes chances are it will be wrong for the VTX 1300. A Tach with fitment for carb v-twins will very likely work.
Earl Riviere likes this.


https://www.vtxoa.com/forums/members...0-img-0531.jpg
2007 VTX 1300R Pearl Challenger Brown (aka Titanium)
VTXArizona is offline  
post #10 of 12 (permalink) Old 08-03-2019, 09:04 PM
Senior Member
 
VTXArizona's Avatar
 
Join Date: Jul 2017
Location: Arizona
Posts: 207
Quote:
Originally Posted by Hans&Feet View Post
Any settings for cylinder and 2/4 stroke?
Try this tach adapter.
Hans, is the VTX 1300 a single-fire or dual-fire ignition? I can never seem to keep this straight.
Earl Riviere likes this.


https://www.vtxoa.com/forums/members...0-img-0531.jpg
2007 VTX 1300R Pearl Challenger Brown (aka Titanium)
VTXArizona is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome