1800 Ground Fix, by Tapper - VTXOA
Reply
 
LinkBack Thread Tools
post #1 of 47 (permalink) Old 11-09-2008, 01:53 PM Thread Starter
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,532
Post 1800 Ground Fix, by Tapper

Easy Guide to Fixing Grounding Problems of Honda VTX 1800

By: Brian “Tapper” Davis
Illustrated by “Bill” and “Dangerously”


If you ride the big 1800, you’ve got a problem. No, not just your incredible masculine need for “More Power”, but an actual problem with your beloved X. It seems, that the Honda engineers, in all their wisdom and glory, managed to goof up a bit with respect to grounding the electrical system, and this problem manifests itself in several different areas of the bike – any one of which can cause a variety of spooky electrical problems, which can be a real booger to diagnose and repair. This fix is needed on ALL models of the 1800 from ALL YEARS of production.

The problems caused by this issue can include: Plug Fouling, rough idle, rough running in general, hesitation on acceleration, cylinder just stops running, or drops out briefly, flaky lights, and outright refusal to start, among others. Fixing this issue is easy, and should be done by every owner – whether you’ve had problems yet or not. Getting bit by the grounding bug out on the road is a real pain in the ass, so don’t wait – take care of this today. It takes all of $4 bucks to fix it and eliminate it as a future issue, so why not do it?

So lets get to it. In this guide, we’re going to fix the main grounds on the bike – the common chassis ground, the common electronics ground, and the secondary battery ground. In order to perform this mod, you’ll need the usual tools required to perform maintenance on the bike – a few sockets and open end wrenches (mostly in 10mm), a pair of pliers, a can of dielectric grease or battery terminal grease, a point file or something similar, a piece of fine sandpaper, and a can of Coca-Cola (Classic, what else!).

One quick note. Henceforth, the dielectric grease, or battery terminal grease, which ever you chose to use, shall be referred to as “pookie”. The reason, is because I’m a Texan, and Texans refer to any kind of grease,cream, or pipe dope as pookie. In fact, we call a lot of things pookie, so just be forewarned.

First Steps


First off, remove the seat. I’m not going to explain how to do this, since it’s simple, and you’ve probably already done it a dozen times. So lets move on to the fuel tank. Removing the tank is covered on page 5-50 of the Honda shop manual, but in case you don’t have it, lets go over it real quick.

First, remove the tank bolt at the very rear of the tank. It’s the long brass bolt than snubs the tank to the frame, right in front of the seat. Now, using a hex wrench, remove the three hex bolts located closest to the seat, on the tank console (silver thing with the idiot lights, and gas cap on it). Now, slide the console forward off the little nub at the front of the tank, and let it hang. Take a towel, and drape it over the front of the gas tank. This will help prevent dinging the tank as a result of the handlebars slamming into it while you’re working on it.

Now, grasping the tank firmly, lift it up and away from the handlebars. It should be able to rest on top of the big rubber grommets that it slides into at the front of the tanks. You’ll need to lift the tank up to do the next steps – I would suggest getting a helper to hold it up for you while you work – sticks and things used to prop it up have a tendency to fall off at inopportune times, and the result can be a badly dinged or scratched tank – bad business hoss.

Now, while lifting up the back of the tank, disconnect the electrical connector than comes down from the fuel pump. It should be on the right slightly, and towards the back of the tank, laying along or barely on top of the frame. Now, pull the little hose off the bottom of the tank on the rear left. Here’s the fun part – you need to reach in, and disconnect the breather hose. It’s located near the front of the tank, up on the left side. It’ll have a small clip-style hose clamp, and it won’t want to come off. I was able to get a set of electrical pliers up there, pull the clip forward, and then use my fingers (and a lot of swearing) to work the hose off the fitting. The Lord will forgive you for the things you say while doing this, or at least I’m pretty sure he will.

Now, spread another towel over the left side of your motor, just underneath where the main fuel line connects to the pump. Using a 17mm socket on a ½ drive, remove the big copper nut, and pull the banjo bolt off the fuel pump hose fitting. About 3 tablespoons of gas is going to run out of the pump. Aren’t you glad you spread out the towel? Sorry about the gas down your arm. Save those two crush washers. Ideally, you should replace these. I didn’t, and mine doesn’t leak. Your mileage may vary, however.

Ok, carefully lift the gas tank up and away, and put it someplace safe, being careful not to let the tank rest on anything hard enough to scratch it. Presto! Room to work now. So lets get down to what we came for, fixing those bad grounds.

Common Chassis Ground;
On bikes after about March 2002, Honda fixed this, and also circulated a service memo to dealers telling them to fix all they could get their hands on. If your bike is older than 2002, you do NOT have to worry about this ground. If you have a later year model, Skip to the "Common Electronics Ground" section.



Before Chet left us to ride one of those damned Valkyrie thingies, he wrote up a nice article on relocating the common ground on the VTX to a better place. On bikes after about March 2002, Honda fixed this, and also circulated a service memo to dealers telling them to fix all they could get their hands on. Since Chet did an excellent job on the article, I won’t re-write it here. Instead, you should browse http://www.rattlebars.com/vtx/vtxground.html and follow the directions there. The only thing I can add, is to be sure and smear the new ground up with pookie before you snub it down with the wrench, and lay some more on it when you’re finished. This will help prevent corrosion, and improve the electrical properties of the connection.


Proper Location of the Common Ground 1



Secondary Battery Ground


Ok, on to the new information. There’s a secondary battery ground attached with a bolt through an eyelet attached to the frame, as pictured below. Unfortunately, Honda left the paint on the frame below the eyelet, and so the ground can get a bad or intermittent ground.

To fix this, remove the 10mm bolt, and free the eyelet.


The Secondary Battery Ground



Now, using your file, or the sandpaper, take the paint off beneath the area covered by the eyelet. Smooth it up nice, to ensure a good contact. Using a little Coca-Cola and an old toothbrush, clean up the bolt and dry it. Now, take the sandpaper, and shine the eyelet up nice and bright. Smear the frame with a liberal amount of pookie, and re-attach the eyelet using the bolt you just cleaned. Snub it down nice and tight using your 10mm wrench, and spread some pookie over the top of the entire affair to prevent it from corroding.


Completed Secondary Battery Ground



Common Electronics Ground


This one is a little more involved, but is also the biggest source of problems. So lets do a good job of it here hoss, this is an important one to fix right.

Basically, we have the same problem here as with the secondary battery ground – trying to establish a ground through paint. In addition, some of the brackets Honda used to hold the coils to the frame corrode very readily, through galvanic action. So these connections get nasty with corrosion. Basically, you’ve got three different types of metal stacked up there at the ground – Copper (from the eyelet), red brass (the bolt) and sheet steel. If you ever paid attention in chemistry class, you know, that when you join two different types of metal together, any electrical current passed through them will cause one of them to get eaten away. In this case, the copper and brass are higher in the galvanic series than the steel, so the steel in the bracket is going to start to dissolve (corrode) away. In doing so, it leaves a little residue behind (looks sort of milky white) and this whole mess is greatly accelerated by the presence of water.

Honda apparently used two slightly different types of brackets on the VTX. One is an OD painted steel, and the other (used mostly on later models from what I can discern) is just plain ungalvanized sheet steel. Especially in those later brackets, the corroding bracket can and does cause the ground to go bad quickly, as the precipitate residue essentially lifts the ground eyelet up and away from the metal of the bracket it is attached to. Likewise, since the bracket is bolted directly onto the painted frame, it’s a pretty wambly ground all the way around. So, you need to fix it.

First, remove the 10mm bolts that hold the coil bracket and ground eyelet to the frame. Unplug both spark plug wires from the plugs, and pull the coil, frame and all, away from the bike.



Front Coil with 10mm bolts removed (Note early OD painted bracket)


Now, disconnect the bracket from the coil by removing the two nuts, one on either end of the coil. There’s a U-shaped copper connector in there, and a terminal on either end of the coil. If the upper and lower parts of the terminal are dished (plastic slightly higher than electrical contact), take the point file and file them nice and flat, to that the U-shaped connector makes good contact. Clean the connector up with sandpaper, and the bolt up with Coca-Cola. Re-assemble them.

Now, using the file or sandpaper (or dremel tool if you have one), clean the paint away to bare metal only on the top of the bolt Honda tack-welded to the frame there to mount the coil bracket on. Make it nice and smooth. If the bracket is painted, do the same thing on that, making sure you get a nice metal-to-metal connection all the way through the ground.



Picture of cleaned-up nuts on frame


Now, use the sandpaper, and clean the ground eyelet up nice and bright. Now, smear the frame and bracket with liberal amounts of pookie, to prevent corrosion, and reassemble the bracket to the frame, making sure the ground connection is nice and tight. Now, coat the entire area with pookie, so it won’t corrode up on you again.



Completed Front Coil w/Pookie


That’s it for the electronics ground.

Before you call it done, smear some pookie on the connectors of the primary wires connecting to each coil (2 wires, with spade connectors). Make sure they are spotlessly clean, and fit on the spades very snug. If you need to tighten them up, use the pliers, and carefully pinch them down a bit.

Woohoo! Almost done hoss. One last thing I’d suggest doing. While you have everything exposed, go ahead and smear up every spade connector you can find with pookie. This will improve the electrical performance of the connections, and ensure corrosion won’t screw them up later. You might also inspect all the hoses, clean the radiator cap valve as per the instructions on Riley’s or Chet’s website, relocate your horn, or anything else you can think of doing while you’ve got the tank off and it’s easy to get at everything. Take your time.

Now, re-assemble the tank in the reverse order you took it off. One little warning – the Honda service manual publishes a recommended torque setting for the long brass bolt that holds the fuel tank on. Forget it. If you try to torque it to that setting, you’ll likely twist the threaded part of the bolt right off. Instead, screw the bolt on finger tight, and snub it down until it feels “tight enough”. There’s little or no load placed on that nut, it doesn’t need to be really cranked on there.

That’s it! Put the seat back on, kick the old girl up, and take her for a ride, secure in the knowledge you’ve probably just saved yourself a bunch of hassles on the road somewhere. Luck to ya.

AMA Life Member 721314
Chicago-Spike is offline  
Sponsored Links
Advertisement
 
post #2 of 47 (permalink) Old 12-30-2008, 06:33 PM Thread Starter
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,532
New and improved, now with color pictures

AMA Life Member 721314
Chicago-Spike is offline  
post #3 of 47 (permalink) Old 03-01-2009, 06:03 PM
 
Join Date: Jan 2009
Posts: 25
Is ground fix needed on all years of 1800

Hi is this ground fix needed on all years of 1800s
67bullitt is offline  
 
post #4 of 47 (permalink) Old 03-01-2009, 08:45 PM
Senior Member
 
VTXTXRider's Avatar
 
Join Date: Jul 2008
Location: Outside Fort Worth, TX.
Posts: 270
Quote:
Originally Posted by 67bullitt View Post
Hi is this ground fix needed on all years of 1800s
Yes!!

[SIGPIC][/SIGPIC]
Jim
2006 Titanium Neo w/V&H Bigshots
Thunder Mfg. Teardrop Intake, PC III
VTXTXRider is offline  
post #5 of 47 (permalink) Old 03-07-2009, 12:39 PM
 
Join Date: Dec 2008
Posts: 10
FI light after clutch change

I changed my clutch yesterday, now when I'm pushing the bike VERY HARD in 5th at full throttle, the Fuel Injector light comes on for a brief sec and stalls the engine. I quickly goes off and the bike resumes (very scary at 80 mph). I found that I can reproduce the symptoms at VERY, VERY low speeds in High gear (bike is chug chuggin'). The same thing happens; FI light flashes, bike quits running, then resumes just as fast as it came.

I'm attempting the Ground fix today. I thought I would present this problem so if the ground fix doesn't do the trick, someone may have an idea posted by the time I'm done.
Thanks in advance!
HitBoss is offline  
post #6 of 47 (permalink) Old 03-07-2009, 01:07 PM Thread Starter
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,532
Quote:
Originally Posted by HitBoss View Post
I changed my clutch yesterday, now when I'm pushing the bike VERY HARD in 5th at full throttle, the Fuel Injector light comes on for a brief sec and stalls the engine. I quickly goes off and the bike resumes (very scary at 80 mph). I found that I can reproduce the symptoms at VERY, VERY low speeds in High gear (bike is chug chuggin'). The same thing happens; FI light flashes, bike quits running, then resumes just as fast as it came.

I'm attempting the Ground fix today. I thought I would present this problem so if the ground fix doesn't do the trick, someone may have an idea posted by the time I'm done.
Thanks in advance!
Tighten your battery connections

AMA Life Member 721314
Chicago-Spike is offline  
post #7 of 47 (permalink) Old 03-07-2009, 03:32 PM
Senior Member
 
Join Date: Feb 2004
Location: Oakley, Ca.
Posts: 111
I would like to add a little info to the grounding issues on the VTX. I do not wish to step on anybody's toes here. I just discovered this issue after a recent crash when I had the bike apart. The ground fix instructions do not mention the front grounding cable on my bike.
Here is a link to the parts fiche showing the cable - Item 11
http://www.hdlparts.com/fiche_sectio...2004&fveh=4096
My bike is an 04 1800 C.
There was no secondary common ground connection installed on the bike from the factory. I added one myself to help with grounding issues I was having in the past. This seemed to help so I looked further to see how the frame was grounded to the battery.
There is another ground cable connected to the front of the engine by the starter. It is attached to the engine via a case bolt and runs to the frame behind the radiator. This is the frame ground on my model bike.
The connections and the bolts were very corroded or oxidized.
I did notice much less ignition trouble after cleaning the connections.
Anyway, I am not very good with pictures, but I am sure someone here could help get the ground fix info updated.
Also, the link above for Tappers fix does not seem to work.
Thanks again guys, Rich

[SIGPIC][/SIGPIC]
BlazenX is offline  
post #8 of 47 (permalink) Old 03-07-2009, 10:59 PM
 
Join Date: Dec 2008
Posts: 10
Quote:
Originally Posted by Chicago-Spike View Post
Tighten your battery connections
Wow, you hit that right on the head! Thats exactly what I found when I got the seat off. Good Job. Great site!
HitBoss is offline  
post #9 of 47 (permalink) Old 06-12-2009, 11:41 AM
 
Join Date: Jun 2009
Posts: 2
My buddy just got his bike used, and I will be directing him here to make sure that this has already been done or that he does it ASAP. Clearly explained, great job.
DMdemo is offline  
post #10 of 47 (permalink) Old 08-16-2009, 12:23 PM
 
Join Date: Jul 2009
Posts: 2
This has made such a huge difference!!

I just picked up my 2003 1800C (Uranium Green) in July. It had 41,000 miles on it but was really cheap, so I got it.

I've been on this site, absorbing everything I could, since. Well anyway, yesterday, I finally decided to change the coolant and when I finished that, I pulled up this thread to see how to do the ground fix.

Common Chassis ground was already done. Secondary Battery ground looked OK, but I still ground the paint off and reattached (with Pookie) just to make sure.

I got to the Common Electronics Ground and as I'm pulling it apart, all this scale and rust started to fall out. It was in terrible shape. I pulled the coil out, put it on the bench, and cleaned every contact with the dremel, loaded it up with pookie, then reinstalled, making sure ever contact surface was bright & shiny with a good smear of the dielectric grease.

I put everything back together, got the tank on, then decided to go out for a spin. I'm telling you it was like riding a different bike! I hadn't realized it before, but my engine was running really rough. It had been that way since I got it and even though I thought it was pretty rough, when I looked at other posts on this site, most said it was supposed to be that way. Well I opened it up on River Road, and all I can say is that my engine just sang! It was so much smoother than before and had a boost in power.

All I can figure is that I must not have been getting a good spark in my front cylinder and this ground fix corrected that.

I just want to say, THANKS FOR MY NEW BIKE TAPPER!
steveacree is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome