New site look and software upgrade Feedback Thread - Page 14 - VTXOA
 38Likes
Reply
 
LinkBack Thread Tools
post #131 of 140 (permalink) Old 01-04-2016, 10:19 AM Thread Starter
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 504
Garage
Quote:
Originally Posted by Luvs2Play View Post
When I click on last unread post of a thread, it just goes to the last post.

Using Chrome.
Does this happen to all threads? Can't recreate it on my end. Try clearing your cookies and cache and see if the problem resolves.

Quote:
Originally Posted by wngd View Post
Can you still copy the link from photo bucket and paste here the same way as previously?


Can you still cut and paste from a google search photo as usual?


The drag and drop function didn't work for me. Never did get my sig photo to work either
Yes to photo bucket and google image, but you should use the "Insert Image" option to post the picture as just posting the url will often just post a link to the image.

What happens when you use the drag and drop function? Do you get an error message?

Kevin
VTXOA admin is offline  
Sponsored Links
Advertisement
 
post #132 of 140 (permalink) Old 01-04-2016, 10:46 AM
Old Goat
 
TennX's Avatar
 
Join Date: Jul 2006
Location: Memphis,Tn.
Posts: 23,215
U can change url to [img] [/img].... works for me since most functions on here don't work for me in IE....best I can do is basic editor to get it to function...must be my system..certainly cant be problem with new venue..LOL..

Phil...(71)”Nobody told me I die at the end”

2006 (bought new)...1300R Candy Black Cherry,darkside,foots mod.. ..
TennX is online now  
post #133 of 140 (permalink) Old 01-04-2016, 12:14 PM
Senior Member
 
Luvs2Play's Avatar
 
Join Date: Nov 2015
Location: Kneebraski
Posts: 215
Quote:
Originally Posted by VTXOA admin View Post
Does this happen to all threads? Can't recreate it on my end. Try clearing your cookies and cache and see if the problem resolves.




Kevin
Still does it after clearing cookies and cache. This is the only forum I have problems with.

The search function is worthless too.

This version is not friendly, I think I'll just go back to the other forums and stay with what works. I understand it's new, but new is not always better.
Luvs2Play is offline  
 
post #134 of 140 (permalink) Old 01-05-2016, 09:59 AM Thread Starter
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 504
Garage
Hi,

The drag and drop feature is set per usergroup for each individual section on the site. The New Members Intro section may have it for registered users but not for New Users, etc. This is something that should be able to change provided that the mod team is okay with folks having the ability to attach images through the drag and drop way.

Quote:
Originally Posted by TennX
works for me since most functions on here don't work for me in IE
Most of the codes should work with IE. Which ones are you noticing are not and we'll look into getting those working for you? Have you tried the features available when you 'Go Advanced'?

Quote:
Originally Posted by Luvs2Play
When I click on last unread post of a thread, it just goes to the last post.
You can change the view settings in the User CP, edit options. Let me know if that helps and if not we'll have to do a little problem solving.

Screen Shot 2016-01-05 at 9.56.44 AM.png

~Sheena
VS Jeff likes this.
VTXOA admin is offline  
post #135 of 140 (permalink) Old 01-05-2016, 07:20 PM
Senior Member
 
rangers4u's Avatar
 
Join Date: Jul 2011
Location: Salix, Pa.
Posts: 5,717
Thank you. Finally, after 2 weeks or more, I can click a post and back out of it w/o freezeup. Replies to topics had been getting better, but this one is freezing every few strokes. SH## !

2003 1800C Black w/ H-K 3", PC III, Clearview w/s, Hondaline backrest, XM sat. radio, MB 12" shocks, Prog. fr. spgs., Wolo, SPyKER mod, Glen's gas cap, Paladins, Drag Specialties Popsicle pegs, K-N, blackened engine, Kury RTB, mirrors & r. boards, blue LED's, Rivco tach & risers, LeatherLyke bags, backrest bag, w/s tri-pouch, Gen. Altimax RT43, Mich. Cmdr. II, Ult. Lowrider, Showchrome grips. 12-18 VTXCafe Bike of the Month
rangers4u is offline  
post #136 of 140 (permalink) Old 01-05-2016, 08:03 PM
Senior Member
 
Ollie's Avatar
 
Join Date: Aug 2012
Location: Niagara Falls, Canada
Posts: 902
My first time on here in over a month.... so far, I like it! Good job!
VS Jeff likes this.

Ollie is offline  
post #137 of 140 (permalink) Old 01-06-2016, 03:35 AM
Senior Member
 
Luvs2Play's Avatar
 
Join Date: Nov 2015
Location: Kneebraski
Posts: 215
Quote:
Originally Posted by VTXOA admin View Post
Hi,





You can change the view settings in the User CP, edit options. Let me know if that helps and if not we'll have to do a little problem solving.

Attachment 62954

~Sheena
Tonight it is working properly. Don't know why, but that's okay.
Luvs2Play is offline  
post #138 of 140 (permalink) Old 01-07-2016, 10:45 AM
Community Manager/Admin
 
Join Date: Dec 2015
Location: Chicago
Posts: 47
UPDATE:

Heya all we looked into the missing signature image issue and we are unable to recover them.

During the conversion they did not carry over so you guys will have to re upload images for the signatures.

Sorry but we tried to recover them with no success.

Jeff
VS Jeff is offline  
post #139 of 140 (permalink) Old 01-10-2016, 09:15 PM
Senior Member
 
Ollie's Avatar
 
Join Date: Aug 2012
Location: Niagara Falls, Canada
Posts: 902
...and thank you for the mobile friendly version! (checking it out now for the first time) I may start browsing the forums more again when I am away for work!
VS Jeff likes this.
Ollie is offline  
post #140 of 140 (permalink) Old 06-20-2017, 05:18 AM
Junior Member
 
Join Date: May 2017
Posts: 4
My name is Michael Bettin. I like to use the name Unz 19. I forgot my password & can't retrieve it to save my life. I have been doing work on my 1300 "C" model that I would like to share. Many maybe interested. Please, can you help me get back in where I can post & stuff? Your help is greatly appreciated. My e mail is one of these. Not sure which I used. "[email protected] ...... [email protected] [email protected]"

Sent from my SM-G930V using Tapatalk
betmr51 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome