problem with site - Page 2 - VTXOA
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 25 (permalink) Old 08-31-2017, 10:34 AM
Senior Member
 
Capt. Rory's Avatar
 
Join Date: May 2008
Location: Metairie, LA
Posts: 7,141
Garage
Quote:
Originally Posted by VTXOA admin View Post
Heya all,

You guys can turn off the sidebar to help speed up load times.

The classic view may speed things up again.

Jeff M

Did you even read the post above yours? Are you serious? Just another typical admin response offering no help and only denial of the actual problem.

'04 1300S or at least used to be.



Capt. Rory is offline  
Sponsored Links
Advertisement
 
post #12 of 25 (permalink) Old 08-31-2017, 12:34 PM
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 513
Garage
Quote:
Originally Posted by Capt. Rory View Post
Did you even read the post above yours? Are you serious? Just another typical admin response offering no help and only denial of the actual problem.
We are not denying the issue.
We are well aware of these issues that are happening.
We don't have much of a solid fix as of yet. So the suggestions JM made are the closest we have to a solution for this issue.

Continue to let us know what issues regarding the slowdown you guys are experiencing.

Richard.
VTXOA admin is offline  
post #13 of 25 (permalink) Old 08-31-2017, 12:43 PM
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 513
Garage
^ To add, you can give it a try to see if it improves the speed for you for the time being. If you would like to know how to turn off the side bar (where it shows Recent Discussions, Buyers Guide), do the following:

Go to your User CP (top right corner next to Log Out) > under Your Profile - Edit Your Details > scroll down to last section Additional Information - Show Sidebar on Forum Pages > select Disable > hit Save Changes at the bottom.

Jeff M also mentioned you could try switching to the classic view. At the bottom left corner of every page, there is what's called a Quick Style Chooser. Right now you might see it set on " --VTXOA.com (Full)" select this and a drop down menu appears. Select " --VTXOA.com (Classic Colors) like so:

vtxoaskins.jpg

There are fewer ads and scripts running in that skin/layout so the site should be running much quicker. This is an alternative solution for the time being.

Thank you for your patience and understanding.


Cheers,
Natalie
VTXOA admin is offline  
 
post #14 of 25 (permalink) Old 08-31-2017, 03:23 PM
Senior Member
 
Capt. Rory's Avatar
 
Join Date: May 2008
Location: Metairie, LA
Posts: 7,141
Garage
Quote:
Originally Posted by VTXOA admin View Post
We are not denying the issue.
We are well aware of these issues that are happening.
We don't have much of a solid fix as of yet. So the suggestions JM made are the closest we have to a solution for this issue.

Continue to let us know what issues regarding the slowdown you guys are experiencing.

Richard.

You can't really be serious? The links I posted in the other thread have been reported numerous times and nothing has been done about it. A 4th grader with basic coding skill could rewrite and fix this site if allowed access.

If letting your sit go to crap and run everyone away from it you guys are doing a bang up job.

Is this site run by the federal government?

'04 1300S or at least used to be.




Last edited by Capt. Rory; 08-31-2017 at 03:25 PM.
Capt. Rory is offline  
post #15 of 25 (permalink) Old 09-01-2017, 09:46 AM
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 513
Garage
The google analytics link is just that, if it's hanging it's a problem on the end of their crawlers, and static facebook link is present for users that use the facebook log-in and or share, those are the ones I see you referencing, are there others that I miss?

Kyle
VTXOA admin is offline  
post #16 of 25 (permalink) Old 09-01-2017, 10:29 AM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,199
Garage
I did some logging with AdBlocker ON = a few lines and with AdBlocker OFF = Many lines.
CTRL+Shift+J = log
I did a screen shot with ABP ON, cropped out blank area.
When I ran it with ABP OFF, it was scrolling its ass off.. Saved it to a text file 11KB.
I went back and saved ABP ON to a text file 4KB.
Attached Files
File Type: txt VTXOA logging with ABP ON.txt (3.5 KB, 5 views)
File Type: txt vtxoa logging with ABP OFF.txt (10.2 KB, 8 views)

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 192,235 VTX miles
Hans&Feet is offline  
post #17 of 25 (permalink) Old 09-01-2017, 03:43 PM
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 513
Garage
How long of a load lag did you see with the block off, that report shows 40 seconds total, does that sound about right?

Kyle
VTXOA admin is offline  
post #18 of 25 (permalink) Old 09-01-2017, 06:10 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,199
Garage
Load lag?????
With ABP off there is constant flow of data. Once in awhile a slight pause and more data streaming in..
A few more files to peruse.
With ABP ON, all quiet after 11 seconds. and a few more lines later within the minute..
Sometimes I have gotten quicker on the trigger to start the data logging.
Attached Files
File Type: txt Mozilla Logged IN ABP ON 11 secs.txt (7.1 KB, 1 views)
File Type: txt Mozilla Logged IN ABP ON 1 min.txt (7.1 KB, 1 views)
File Type: txt Mozilla Logged IN ABP OFF 1 min.txt (51.3 KB, 0 views)
File Type: txt Mozilla logged OUT ABP OFF 1min.txt (61.5 KB, 1 views)

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 192,235 VTX miles

Last edited by Hans&Feet; 09-01-2017 at 06:15 PM.
Hans&Feet is offline  
post #19 of 25 (permalink) Old 09-02-2017, 06:47 AM
Senior Member
 
Capt. Rory's Avatar
 
Join Date: May 2008
Location: Metairie, LA
Posts: 7,141
Garage
Quote:
Originally Posted by VTXOA admin View Post
The google analytics link is just that, if it's hanging it's a problem on the end of their crawlers, and static facebook link is present for users that use the facebook log-in and or share, those are the ones I see you referencing, are there others that I miss?

Kyle
So in other words this will never change and the site will never run smoothly unless it happens to one of the rare days that those two links are not hanging. There are a couple other links that are slow at times, but the two mentioned above consistently hang.

So even if you don't do Facebook it still gets to cause you grief, thanks a lot.

'04 1300S or at least used to be.



Capt. Rory is offline  
post #20 of 25 (permalink) Old 09-06-2017, 11:22 PM
Senior Member
 
Join Date: Jun 2004
Location: Central Wisconsin
Posts: 1,328
OK, it is somewhat better tonight but still not like it was. NO changes made on my end.

2002 1800C ILLUSION BLUE - Cobra angle slash cuts - Cobra FI2000 - Memphis Fats 21" - Hondaline 24L bags with Easy Brackets - Corbin Gunfighter and a lot more.....


. ====>> KEEP IT VERTICAL <<====
Jim Travis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome