problem with site - VTXOA
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 25 (permalink) Old 08-29-2017, 10:00 AM Thread Starter
Senior Member
 
cavie's Avatar
 
Join Date: Dec 2013
Location: Port charlotte Fl
Posts: 1,185
problem with site

Am the only one having trouble with this site for the last three days?? Very slow and jerky. The message is constantly waiting for something. Key strokes are slow. first time problems with this site.

'05 Honda VTX 1300R Champion trike Kit. Mustang Seats and Backrests, Kuryakyn ISO grips, pegs, floorboards, shifter and brake peddle. Universal passenger arm rests, Wolo horn, Shark 600 watt stereo, Vista cruise, Cup holder, GPS. Lots of chrome.

http://www.break.com/video/ugc/keywasted-1912477
cavie is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 08-29-2017, 10:30 AM
Senior Member
 
Join Date: Aug 2004
Location: North Carolina
Posts: 9,667
Believe me, it's not just you. Frozen screens, messages for "can't update due to long running script" and constant ad blather make this site grindingly slow at times. It can take several minutes to write a simple post.

Si vis pacem, para bellum.
dud-57 is offline  
post #3 of 25 (permalink) Old 08-29-2017, 02:27 PM
Senior Member
 
Join Date: Mar 2005
Location: North Jersey
Posts: 5,097
Yeah, I am on my work computer, tapped into a ( in every other instance) monster lightning fast fiber optic system, and this site has got to be such a drag I rarely come here any more. The 'long running script' message is constant. Constant video ads running on side bar. It is really annoying. I don't get this crap on any other site.
StarrRider likes this.

Jimbo. 1800c, Drag Bars, Drag Pipes, Chrome Wheels, 31T Ring Gear, BadX Extreme Seat, SOTMC Shocks, 200 Rear Tire, Elimination of all Non-essentials, Kingdom of Kicks.
Jimbo is offline  
 
post #4 of 25 (permalink) Old 08-29-2017, 09:19 PM
Senior Member
 
sring115's Avatar
 
Join Date: May 2014
Posts: 150
Quote:
Originally Posted by cavie View Post
Am the only one having trouble with this site for the last three days?? Very slow and jerky. The message is constantly waiting for something. Key strokes are slow. first time problems with this site.
Wow, must be your computer setup... some recommended fixes here

https://www.vtxoa.com/forums/81-site-...e-pop-ups.html
sring115 is offline  
post #5 of 25 (permalink) Old 08-29-2017, 10:46 PM
Senior Member
 
Join Date: Jun 2004
Location: Central Wisconsin
Posts: 1,320
Same problem here.
Extremely slow with everything even paging. Lately my CPU will go to 90 to 100% on this VTXOA site and this does not happen on any other sites I use. Very slow and frustrating. I don't come here as often due to this.

2002 1800C ILLUSION BLUE - Cobra angle slash cuts - Cobra FI2000 - Memphis Fats 21" - Hondaline 24L bags with Easy Brackets - Corbin Gunfighter and a lot more.....


. ====>> KEEP IT VERTICAL <<====
Jim Travis is offline  
post #6 of 25 (permalink) Old 08-30-2017, 07:57 AM
Pope "papa" of the VTXOA
 
Chicago-Spike's Avatar
 
Join Date: Nov 2003
Location: St Charles, IL.
Posts: 63,205
same here, hard to moderate when I don't come here often because the site takes too long

AMA Life Member 721314
Chicago-Spike is offline  
post #7 of 25 (permalink) Old 08-30-2017, 09:49 AM Thread Starter
Senior Member
 
cavie's Avatar
 
Join Date: Dec 2013
Location: Port charlotte Fl
Posts: 1,185
when I change pages I get a message (many, 20 or more) on the lower left corner. Waiting for, loading, waiting for, waiting for loading, etc. they go by too fast to count. Go to another post and it does it all over again. Took a video on my phone but don't know how to post it from the phone.

'05 Honda VTX 1300R Champion trike Kit. Mustang Seats and Backrests, Kuryakyn ISO grips, pegs, floorboards, shifter and brake peddle. Universal passenger arm rests, Wolo horn, Shark 600 watt stereo, Vista cruise, Cup holder, GPS. Lots of chrome.

http://www.break.com/video/ugc/keywasted-1912477
cavie is offline  
post #8 of 25 (permalink) Old 08-30-2017, 02:48 PM
Administrator
 
VTXOA admin's Avatar
 
Join Date: Sep 2013
Posts: 513
Garage
Heya all,

You guys can turn off the sidebar to help speed up load times.

The classic view may speed things up again.

Jeff M
VTXOA admin is offline  
post #9 of 25 (permalink) Old 08-30-2017, 06:36 PM Thread Starter
Senior Member
 
cavie's Avatar
 
Join Date: Dec 2013
Location: Port charlotte Fl
Posts: 1,185
ok, how do I do this???

'05 Honda VTX 1300R Champion trike Kit. Mustang Seats and Backrests, Kuryakyn ISO grips, pegs, floorboards, shifter and brake peddle. Universal passenger arm rests, Wolo horn, Shark 600 watt stereo, Vista cruise, Cup holder, GPS. Lots of chrome.

http://www.break.com/video/ugc/keywasted-1912477
cavie is offline  
post #10 of 25 (permalink) Old 08-30-2017, 07:49 PM
Senior Member
 
Hans&Feet's Avatar
 
Join Date: Jun 2005
Location: Conyers/McDonough, GA
Posts: 10,051
Garage
Sidebar--does that mean "Recent discussions" and "Buyers Guide"??
I did go to User CP, "edit options" , Miscellaneous and change "Message editor interface" to Standard editor.
It was enhanced before,,.


But the sidebar has no options that I can see.....
I did manage to delete the members motorcycles.....>>Restored again<<
Hopefully when they have a suggestion they follow it up with instructions...

But I have no issues when ABP is on...

2005 1300c Red, Mustang seat, HK 2.5 straights. Leds for safety-front & back. 191,975 VTX miles

Last edited by Hans&Feet; 08-30-2017 at 08:15 PM.
Hans&Feet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome