VTXOA - Reply to Topic
Thread: SOLVED! 30 MPH Vibration & Noise Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-07-2019 01:46 PM
Donnie Downer If your steering is NOT falling to one side, your bearings are WAY too tight. I would look for a new mechanic.
FWIW, retorquing to steering bearings is on the scheduled maintenance.
10-07-2019 11:46 AM
PoggiPJ
Quote:
Originally Posted by MaxMan56 View Post
Please excuse me if I missed the (Final) Resolution to this issue. But I've not seen ANY mention to what the bottom line to My Final Fix was to this. My Honda mechanic asked me to put my X up on my lift, and hold onto my grips and lift and push down to check for ANY kind of play against the Steering Stem. Then, put the tire strait and let go of the grips. If the Steering fell to one side or the other, and did not stay right where you released them, you had one of 3 problems that would cause this 30 to 45 mph heavy vibration. 1) A worn Steering Stem Bearing. 2) To many Bottom-Outs against to the Tripple Tree causing flat spots on the Steering Stem Ball Bearings, to need replacement necessary. And 3) (which mine was) A simple Locking Nut Adjustment.
Hi MaxMan,
The other two solutions mentioned in this thread are
  1. Replacing the shock absorbers (which was my solution)
  2. Changing from the Metzler tire. (worked for others)
09-03-2018 02:09 AM
MaxMan56 Please excuse me if I missed the (Final) Resolution to this issue. But I've not seen ANY mention to what the bottom line to My Final Fix was to this. My Honda mechanic asked me to put my X up on my lift, and hold onto my grips and lift and push down to check for ANY kind of play against the Steering Stem. Then, put the tire strait and let go of the grips. If the Steering fell to one side or the other, and did not stay right where you released them, you had one of 3 problems that would cause this 30 to 45 mph heavy vibration. 1) A worn Steering Stem Bearing. 2) To many Bottom-Outs against to the Tripple Tree causing flat spots on the Steering Stem Ball Bearings, to need replacement necessary. And 3) (which mine was) A simple Locking Nut Adjustment.
08-23-2018 10:45 PM
empyrials I know this is old, but i have this exact issue and it's been bugging the crap out of me for a year now!

Just to verify, how to i make sure i have the 1800 suspension? i got it used so no idea what the previous guy may have done
07-30-2017 02:14 AM
VTXArizona Ordered the Progressive 412 shocks, should get them 8-2 UPS.
The spring was buzzing inside the sock, changed the bushings to the green ones for the 1800 and the noise improved a bit but still there.
Looking forward to not having to put up with that and the ride improving.
07-30-2017 02:07 AM
VTXArizona Got tired of the noise coming from the right Shock, i changed the bushings to the green ones and it still made the noise although not as bad.
Ordered the Progressive 412's, should get them 8-2-17. Looking forward to that annoying noise being gone and a better ride.
07-28-2017 07:40 PM
heffly Steve its no big deal, Metzlers have been so cheap and work well for me.... Hans I have noticed it on all sets of Metzlers and could never really tell the difference in either tire. The 880 or the 888. Still the same mileage and noise. I have about 14 on them now.
On another note, now I got to go put the bike on a stand and see what mine sounds like.............
07-28-2017 01:37 PM
SeaSteve
Quote:
Originally Posted by heffly View Post
Hey, lets dont be knocking the Metzlers.......lol. I have ridden them for 63000 miles so far, they make a humming noise at slower speeds, more so as they age, less with lower tire pressure. But to me its a hum, a noise not so much a vibration I feel, as the sipes edge out I think it is more pronounced. Cupping makes it louder.......got a new set waiting to go on......soon.
As one of the guys adding to this Metzler theory...I'm not "knocking" the tire. It just FREAKED ME OUT right after I put new Metzlers on the front and back and I got a new slight decel vibration at 30ish MPH! Just glad to hear other people can support my hypothesis.
07-28-2017 12:06 PM
Hans&Feet This started with the ME888 rear tire.
07-27-2017 08:51 PM
heffly Hey, lets dont be knocking the Metzlers.......lol. I have ridden them for 63000 miles so far, they make a humming noise at slower speeds, more so as they age, less with lower tire pressure. But to me its a hum, a noise not so much a vibration I feel, as the sipes edge out I think it is more pronounced. Cupping makes it louder.......got a new set waiting to go on......soon.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome