VTXOA - Reply to Topic
Thread: Unidentified small oil leak Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-21-2019 11:10 PM
Mrjo1340
Problem finally resolved!

After exploring every possibility I finally had to throw in the towel and take it to the shop I deal with. It turns out the speed sensor I put in last year had a faulty o-ring which was the culprit. It cost me forty bucks to fix it and I think it's probably the best $40 I've ever spent! Finally I can ride without having to see those ghastly oil drops after I shut her down. My only regret is not doing this sooner!
08-07-2019 09:02 AM
fastspek Do you have a picture with the chrome cover removed?
08-07-2019 08:57 AM
Aldo Is that possibly road oil sweating off the plastic A/F overflow?
08-02-2019 07:41 AM
fastspek So remove the left chrome cover but be sure to use the correct tool. And let us know where the leak is coming from
08-01-2019 02:22 AM
ervin260
Quote:
Originally Posted by 07Blackcherry View Post
That looks amazingly similar to the coolant leak you had 3 weeks ago.

https://www.vtxoa.com/forums/6-vtx-1...ng-system.html
... And it looked like oil... I told you.
07-31-2019 06:37 PM
Mrjo1340 I think I'll do what your Chicago Spike suggests.
I'll pull the cover off maybe I'll do a quick YouTube video as well and posted here. I think that's the surest way to get the best eyes ears and opinions as to what's happening.
I want to thank all of you ahead of time for all your help.
07-31-2019 05:09 PM
Chicago-Spike Pull the chrome case cover off, it will give you a great view. It's just a cover, not oil or anything will spill out, just reveals parts behind it
07-31-2019 05:05 PM
07Blackcherry That looks amazingly similar to the coolant leak you had 3 weeks ago.

https://www.vtxoa.com/forums/6-vtx-1...ng-system.html
07-31-2019 05:04 PM
Chicago-Spike Well, there's no oil inside the driveshaft so you are correct in it being engine oil. This leaves us to either the output shaft seal, or the shifter shaft seal.
07-31-2019 04:57 PM
Mrjo1340 what's confusing me is it looks like the front of the drive shaft cover but the fluid is red which leads me to believe it's my engine oil because I use motul 7100.
I check my oil level almost every day and there's been no variations in level.I'm just really concerned I'm going to have some sort of catastrophic break down eventually.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome