VTXOA - Reply to Topic
Thread: Tach hookup - gray not yellow wire? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-07-2019 02:03 PM
ervin260
Quote:
Originally Posted by fastspek View Post
Maybe something to consider for the OP
I'd be happy, if I could rid of that Dakota unit for a decent $$$...
09-07-2019 08:29 AM
fastspek
Quote:
Originally Posted by ervin260 View Post
Ha, ha..
I have a Dakota HLY6000 and an Acewell 43xx series. The Dakota is for sale. Guess, why!
Maybe something to consider for the OP
09-07-2019 07:11 AM
ervin260
Quote:
Originally Posted by fastspek View Post
For me there is only one tach, available at www.dakotadigital.com.
I installed it more than 10 years ago connecting it to the yellow wire in the headlight bucket. It is quick, has stable readings and is accurate which I checked by connecting my laptop to the PCIII. Anyway good luck to the OP.
Ha, ha..
I have a Dakota HLY6000 and an Acewell 43xx series. The Dakota is for sale. Guess, why!
09-07-2019 05:28 AM
fastspek For me there is only one tach, available at www.dakotadigital.com.
I installed it more than 10 years ago connecting it to the yellow wire in the headlight bucket. It is quick, has stable readings and is accurate which I checked by connecting my laptop to the PCIII. Anyway good luck to the OP.
09-07-2019 04:11 AM
ervin260 I had no problems hooking up mine...
09-06-2019 11:41 PM
Hans&Feet
Quote:
Originally Posted by LeeW View Post
I've connected a new Acewell Tach three different ways now, and none work correct.
I'm really get tired of this.

Below is a quote and link I just found.

Anyone know for sure if the VTX 1800 must be connected using the gray wire and not the yellow?

https://www.vtxoa.com/forums/6-vtx-1...er-issues.html
I eventually learned that the the rpm wire won't work when connected to the yellow "tach" wire in the headlight box. Instead, for us VTX1800 people, it needs to connect to the camshaft position sensor, i.e. the gray wire coming out of the ECM.
The GRAY wire from the CMP (Camshaft Position sensor) was determined to be the best signal source.
That has been mentioned.. It is on your drawings also....
Yellow wire - two choices
Gray wire to gray Camshaft position sensor was the 3rd choice in the degree of difficulty.
09-06-2019 09:57 PM
LeeW
Tach hookup - gray not yellow wire?

I've connected a new Acewell Tach three different ways now, and none work correct.
I'm really get tired of this.

Below is a quote and link I just found.

Anyone know for sure if the VTX 1800 must be connected using the gray wire and not the yellow?


https://www.vtxoa.com/forums/6-vtx-1...er-issues.html
I eventually learned that the the rpm wire won't work when connected to the yellow "tach" wire in the headlight box. Instead, for us VTX1800 people, it needs to connect to the camshaft position sensor, i.e. the gray wire coming out of the ECM.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome