VTXOA - Reply to Topic
Thread: vtx 1800 f 2005 30.000 miles Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the VTXOA forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-29-2019 12:02 PM
Hans&Feet Loose battery cables are a frequent cause of miss firing. Check the battery post bolts.
All1800 engines are the same.
A download link 2002-2005 1800C courtesy of Harkon, still active as of this minute.
https://www.dropbox.com/s/iva1w431jg...rvice.pdf?dl=0

Do you have any history of this VTX?

Next to no compression. De-Compressor working gives about 95 PSI compression.
De-compressor not working or removed gives about 150 PSI.
Some have removed the de-compressor.
Google this> vtxoa: removing decompressor
The top response was: https://www.vtxoa.com/forums/6-vtx-1...e-removed.html
Next thread> https://www.vtxoa.com/forums/6-vtx-1...sion-lobe.html
More interesting threads follow!

Check the valve clearance.
A walk through from Bareasschoppers dot com
https://tech.bareasschoppers.com/eng...ment-vtx-1800/
10-29-2019 10:43 AM
chuck_VTX F /
locate on this forum.. for the Honda service manual and download it.

fuel injection
computer
mechanical issues.
electrical issues
fuel pump and safety circuits.

if the decompressing system was not working correctly.. the engine would sound like bolts rattling around in a tin can.

adjust the valves based on the manual.. then do a compression test .. again the procedure is in the manual

you are not working on a 1970's motorcycle.
.
my 2005 "F" has 88,000 miles.. I put every mile on it myself
no issues ever.
10-29-2019 10:02 AM
pushrod Welcome from New Mexico !
10-29-2019 08:27 AM
frank in palma de mallorc
vtx 1800 f 2005 30.000 miles

hello to everyone
I have just bought a vtx awesome animal machine after a week it started to misfire loss of power and when you give it gas misfires and hell of a lot of vibration . I have changed the coil packs and leads and spark plugs ,still no difference ,took to Honda no dtc or error codes , done an endoscope on the cylinders both piston crowns are wet ,im not using any oil and no blue smoke on start up from cold or when hot im thinking its unburt fuel ,tried to do a compression test ,when cranking over on the starter throttle fully open I was getting 10 psi to zero ,I then I run engine up and fitted compression tester to the rear cylinder ,with the front cylinder running I put revs up to 1200 rpm and the same as the front cylinder 0 to 10 psi .im thinking that I have a problem with the exhaust camshaft decompressor on both cylinders
has anyone got any ideas as how to check the valve adjustment and how to check the decompressor ,
thanks for any advice

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome