Honda VTX Forum banner

sputtering

  1. Sputtering (think bad gas 2 months ago), 2 trips to dealership, but no joy?

    VTX 1800 Tech Board
    17 Feb 2015...having issues with my 2002 vtx1800C based on bad gas I suspect....listen here (https://www.youtube.com/watch?v=Xd-wAyDyyvk&feature=youtu.be)
  2. 1300 sputtering

    VTX 1300 Riders Board
    My 2007 vtx started sputtering the other day and I'm not sure where to start at. I have read other threads about sputtering, but none of them seem to address my issue. I went on a 300 mile ride Saturday and the bike ran fine. Sunday afternoon after I filled up with gas it started sputtering...
  3. 02 1800c misfire, sputter and idle probs

    VTX 1800 Tech Board
    I recently bought a 02 1800c with only 4k miles on it. The guy wasn't too bright and let it sit outside in DC since last August. I barely rode it around the block, sputtering (because of bad gas). I bought it, stopped at the first gas stationed I saw and put fresh gas in. She ran a lot better...
  4. Please Help

    VTX 1300 Riders Board
    Can someone help me please, I have an 06' 1300C and I tried to go out yesterday and only got a couple of blocks, was running really rough, spitting and sputtering, then stalled on me, started it up and stalled again, I could only keep it running by holding the throttle open, I noticed gas coming...
  5. Sputtering Help?

    VTX 1300 Riders Board
    I've got a 2005 1300C and have recently noticed that it starts sputtering at low rpms, once I get it up to 2500-3000 range it smoothes out. I've checked the plugs and they seem to be ok, don't look to be fouled. Anybody have this problem or have suggestions how to trouble shoot this issue?
  6. Warm misfiring

    VTX 1300 Riders Board
    I made the adjustments to the A/F screw (2 1/2 turns out) and put in the Champion RA8HC plugs and now I do not need any choke to start when cold and it runs beautifully after about 1 to 1 1/2 minutes (Ocala,FL and 90 degrees). The second part of my issue is still not resolved. After running...
  7. HELP! Sputtering, misfiring, A/F issue & plugs

    VTX 1300 Riders Board
    I have a 2008 VTX 1300 R Whether choked or not, it sputters when starting up (regardless of temp), runs fine after 2-3 miles. If I stop on a ride to take a break, and fire it back up after a 10-15 min break, it sputters and dies, then runs fine after a minute or so. I have Cobra Classic slash...
  8. Running rough

    VTX 1300 Riders Board
    2008 VTX 1300 R Whether choked or not, sputters when starting up (regardless of temp), runs fine after 2-3 miles. If I stop on a ride to take a break, and fire it back up after 10-15 min, sputters and dies, then runs fine after a minute or so. I have Cobra slash cuts and a K&N filter (just...
Top