Honda VTX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello everyone. This is my first vtx and im new to this forum. Im having an issue where when i turn the key and go to start the bike the fuel pump doesn't wine and the bike won't even try to crank. All lights are on no fi lights.brand new battery as well please help

Sent from my LM-V405 using Tapatalk
 

·
Registered
Joined
·
12,327 Posts
Do you hear a click from the Starter Relay???
In the left side cover are two 30 amp fuses + a spare.
One is for all the lights and starter relay control circuit (Red wire).
The other 30 amp fuse is for the Fuel Injection system (Red/White stripe).
Check the fuse and a two pin connector near the starter relay coming from the 30 amp fuses.
Verify that the (+) battery post goes to the Starter relay.
 
  • Like
Reactions: Blast

·
Super Moderator
Joined
·
64,041 Posts
If you don't hear the fuel pump, don't bother hitting the start button as you have no fuel and it will never start without the fuel pump.
Does it have a fuel manager on the bike and does it come on when you turn the key ON?
Kill switch in RUN position?
Is it in Neutral?
Try putting the sidestand up to see if the fuel pump will come on with that up...
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
So i was checking the fuses in the left cover( 3 fuzes). The one in the back( closes to the rear tire) was really loose and would just come right out by barely pulling it. Held it down to see if it worked and boom started right up! I pull the fuze to go to autozone and get a new one. Haven't left yet but once i pulled the fuze the bike starts up normally now even with the fuze out. What does this fuze go to

Sent from my LM-V405 using Tapatalk
 

·
Registered
Joined
·
8,758 Posts
So i was checking the fuses in the left cover( 3 fuzes). The one in the back( closes to the rear tire) was really loose and would just come right out by barely pulling it. Held it down to see if it worked and boom started right up! I pull the fuze to go to autozone and get a new one. Haven't left yet but once i pulled the fuze the bike starts up normally now even with the fuze out. What does this fuze go to

Sent from my LM-V405 using Tapatalk
It's a spare. Yes. Really it's a spare. For future reference, replace all fuses with the EZ ID kind that light up when they pop. Makes tracking a problem easier. Cost is only slightly more than a regular fuse.
 
  • Like
Reactions: Blast and jpoutlaw

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thanks. Im still confused at what could be causing it now though. Im thinking starter solenoid. Maybe a tweeked it a little when messing with fuses???

Sent from my LM-V405 using Tapatalk
 

·
Registered
Joined
·
2,963 Posts
The stock starter sol. is a bit anemic. I replaced it once with the OEM unit and when that failed (I have over 100,000 miles on my '02C) I installed a heavier (larger contacts) switch. Some might call it a "Ford" type. Not saying the mag switch is your problem, just for future knowledge. Sounds like you are on to the problem with the fuse you've messed with.
 

·
Registered
Joined
·
12,327 Posts
Did you verify the other fuses were fully seated?
You should pull them out and inspect, if good put a thin film of dielectric grease on the fuse blades. Fuses line up with the wires in the back of the fuse holder. NO wires the fuse means it is a "Spare fuse".
From Step by Step board 1800 section

Starter relay/solenoid has nothing to do with the fuel pump.
 
1 - 10 of 10 Posts
Top