Honda VTX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Today I went for a ride and on the way back home bike lost all power and died got jumped off and it cranked right up and ran for a while until I started down the road again and it lost all power and died again had to get jumped off finally made it home after it did that a few more times jumped it off and let it idle without the cables on it and it ran fine revved up fine cut it off and it cranked right back up...I don't know what's going on so any help would be appreciated
 

·
Registered
Joined
·
13,465 Posts
Lost all power including all lights???
Battery cables could be loose on the battery post.
If the battery lug turns when tightening, it will eventually loosen from vibration.
 

·
Registered
Joined
·
13,465 Posts
I reread your post, and noticed "jumped off" a few times.
The charging system died on mine a few years ago.
The speedometer stopped working, odometer went blank, and engine started popping, died....
It took 4 or 5 jumps to get home. The stator and Rectifier/Regulator were dead.
Get a digital multi meter and check if you have 14.0 to 14.4 volts DC at battery with engine running.
My OEM and later the first replacement (stator+R/R) died.
Remove the seat and find the 3 yellow stator wires.
Open the connector and check for Volts Alternating Current (AC voltage from the stator).
It should show 16 -19 VAC at idle and 40 - 60 volts Volts AC at a few thousand RPM.

 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I reread your post, and noticed "jumped off" a few times.
The charging system died on mine a few years ago.
The speedometer stopped working, odometer went blank, and engine started popping, died....
It took 4 or 5 jumps to get home. The stator and Rectifier/Regulator were dead.
Get a digital multi meter and check if you have 14.0 to 14.4 volts DC at battery with engine running.
My OEM and later the first replacement (stator+R/R) died.
Remove the seat and find the 3 yellow stator wires.
Open the connector and check for Volts Alternating Current (AC voltage from the stator).
It should show 16 -19 VAC at idle and 40 - 60 volts Volts AC at a few thousand RPM.

So if the stator and rectifier are bad it will still idle and Rev up with no problem?
 

·
Registered
Joined
·
13,465 Posts
As long as the battery has some juice.
When it gets low the speedo goes to zero, odometer goes blank,
shortly engine starts missing and dies. That was my situation.
Get a voltmeter... Harbor Freight unit within a few tenths.
If you charged the battery it may hold for awhile.
Led headlight or halogen(OEM). Halogen bulb will draw the voltage down quickly, about 5 amp draw.

Have you done any mods to the X??
 
1 - 7 of 7 Posts
Top