Honda VTX Forum banner

21 - 33 of 33 Posts

·
Registered
Joined
·
69 Posts
My wife's 04 1300 C vibrates real bad at anything above 40 mph or so, vibrates so bad you can't see anything in both mirrors. I have checked everything I can think and still can't figure it out/
Yep, my mirrors vibrate as well. I thinks it’s normal because the bike operates flawlessly at all speeds and in all gears.
 

·
Registered
Joined
·
738 Posts
Accell at 1500-2000 rpm is lugging the engine . vtx goes up to about 5400 rpm safely ,then computer cuts off spark to plugs . lugging isn't good for any engine . drive it like you stole it . I tried to keep mine at least around 3000rpm. Eo
 

·
Registered
Joined
·
30 Posts
Would be nice if it came with a tach or of there was a way to install one... or something like a timing light could tell you rpm like when adjusting throttle.. but a general tach would be useful... to prevent lugging it

Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
69 Posts
Accell at 1500-2000 rpm is lugging the engine . vtx goes up to about 5400 rpm safely ,then computer cuts off spark to plugs . lugging isn't good for any engine . drive it like you stole it . I tried to keep mine at least around 3000rpm. Eo
Good point about the lugging. I actually find that on the freeways may bike is smoother at 75 mph than it is at 65 mph. These speeds are the speedometer speed showing so I’m actually going slower.
I’m also guilty of lugging, especially when going through towns. I guess I’m too lazy to downshift and often catch myself and downshift to third through a town.
Anyway........the VTX is a shaker :smile2:
 

·
Registered
Joined
·
35 Posts
Discussion Starter #26
Thank you all for your help! Puts my mind at ease. I've been trying to get better about lugging it. I really only use 2nd and 3rd anymore unless I'm cruising well above 50mph. I try to stay in 2nd up to about 30/35 and 3rd above that up to about 50 or so. She sounds better, has better torque and while still vibrations, much less alarming. Thanks yall!
 

·
Registered
Joined
·
738 Posts
Would be nice if it came with a tach or of there was a way to install one... or something like a timing light could tell you rpm like when adjusting throttle.. but a general tach would be useful... to prevent lugging it

Sent from my SM-G950U using Tapatalk
. I use a tiny tack , eBay has them for around 10.00 . I secure it to left handlebar with zip ties . the other end just wraps around spark plug wire .eo
 

·
Registered
Joined
·
291 Posts
I too have the seat vibration. Definitely an rpm related issue. It shows up at lower gears if I go beyond normal shift rpm. In 5th gear it starts to vibrate at about 60+mph through maybe through 70+ and smoothing out past the 70+. Speedo is slow of course. Vibe felt only in the seat. I'm uncertain why a vibe would be just within a certain rpm range. But that's my 04 C. I hope we see more input on the topic. How do you test a vacuum line apart from visual? I'll check mount bolts although it didn't help you. Interesting, I was just going to post about this.
 

·
Registered
Joined
·
6 Posts
I went from a pretty smooth 82 Honda cm450c as my first bike to an 02 Honda vtx1300c. I had the same worries about the vibration. Now I don't even notice much as ive got some miles in on the interstate and it just feels normal now. Same thing under the seat when accelerating. Mine isn't too bad except going through 60-67mph once i get past that it smooths out again unless I twist the throttle real good. Also i have a mustang seat and imagine yours being the stock seat is way worse on the vibrations than mine. Id say if you can swing it get a mustang or ultimate seat im sure it will feel a whole lot better.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #31
If anyone is interested in this, I took the two bolts out from the exhaust-to-frame mounts, lowest point of the bike nearest to the rear, and put a couple rubber washers between the exhaust mount and the frame itself. I can't say this has alleviated the issue but it's noticeably improved. Something to consider.
 

·
Registered
Joined
·
30 Posts
Now that I have a couple hundred miles under my belt on my '04, I'm noticing similar vibrations as described above. Even affects the mirrors. Only seems to get bad beyond shift rpm.. I'll look into those frame bolts when I get the chance.. any other ideas?

Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
1 Posts
If anyone is interested in this, I took the two bolts out from the exhaust-to-frame mounts, lowest point of the bike nearest to the rear, and put a couple rubber washers between the exhaust mount and the frame itself. I can't say this has alleviated the issue but it's noticeably improved. Something to consider.
I noticed that the part where the pipes connect to the bike next to the actual tail end are not screwed on they are just up against the mounting bracket very tightly. It’s about 1/4 to halfway up the pipes from the tail end. I find this unusual. Did you also put rubber here as well? If you did where did you get it bc this would get super hot from the pipes whereas I suspect where you stated you put them was where the mounting bracket connected to the bike. I can send pics if it’s not clear
 
21 - 33 of 33 Posts
Top