Honda VTX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello - I have 2007 1800F with 2000 miles that I have owned since new. I have everything except fuel (or so I think) to start engine. Bike will fire if I inject fuel into the throttle body. No error codes, newer battery & voltage is good, fuel pump sounds like it is pressuring up and then stops after 3-4 seconds. FI lights up as usual (no blinks) and then turns off. Spark plugs just cleaned. All of the threads I can find are for pre-2005 that show a fuel pressure regulator. I have disconnected main fuel line and lifted tank but it appears that there is only a fuel rail and no FPR. Should I check the fuel flow by disconnecting the fuel line going into the rail? Also, if I do, will there still be enough fuel in the system for the test? Thank you.
 

Attachments

·
Registered
Joined
·
11,578 Posts
2,000 miles... when was it last ridden?

Injectors could be clogged up. There is a fine mesh screen on the injector.
Fuel filters in canister could be clogged.
3-4 seconds of FP running is the prime..If it is cranking or running than FP continues to run..

Take off fuel line and see what comes out..
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Last ridden about 4 mos. ago for only about 1 mile. Can’t seem to find repair manual pdf for 2005-2008 except for Clymer or original Honda (used) for $134 so I am kind of in the blind. Where is the canister with the fuel filters located? I will update you after I remove the incoming line to the fuel rail and check the fuel pump pressure if I can find a fitting that works. Thank you both for the feedback.
 

·
Registered
Joined
·
28 Posts
If only 2000 miles on a 2007 bike then this bike is being mistreated. How old is the gas that is in the tank? If old , drain the old gas out and replace with fresh and change the fuel filter
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Thanks for the replies and link. I will try to check pressure at the rail or pump outlet and go from there.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Fuel Problem Resolved

Problem was fuel injectors. Made contact multiple times with leads from power source to injector terminals until I could hear the solenoid each time. Fired right up after that.

Thank you Hans&Feet and Ervin for your recommendations. Saved me from flatbedding it to Riva Motorsports, who knows how many diagnostic hours and they would probably want to install new injectors, etc.
 

·
Registered
Joined
·
11,578 Posts
Problem was fuel injectors. Made contact multiple times with leads from power source to injector terminals until I could hear the solenoid each time. Fired right up after that.

Solenoid in the injector.
Strangely enough I read about someone pulsing the injectors recently..

https://www.google.com/imgres?imgurl=https://upload.wikimedia.org/wikipedia/commons/2/29/Injector3.gif&imgrefurl=https://en.wikipedia.org/wiki/Fuel_injection&tbnid=lKI_ZUd69kYb-M&vet=12ahUKEwjG9JT6zZrlAhWMKlMKHbaNDeEQMygIegUIARChAQ..i&docid=NocEO-9Kt-lrHM&w=941&h=588&q=gas fuel injectors&hl=en&ved=2ahUKEwjG9JT6zZrlAhWMKlMKHbaNDeEQMygIegUIARChAQ
 

·
Registered
Joined
·
6,997 Posts
Problem was fuel injectors. Made contact multiple times with leads from power source to injector terminals until I could hear the solenoid each time. Fired right up after that.

Solenoid in the injector.
Strangely enough I read about someone pulsing the injectors recently..

https://www.google.com/imgres?imgurl=https://upload.wikimedia.org/wikipedia/commons/2/29/Injector3.gif&imgrefurl=https://en.wikipedia.org/wiki/Fuel_injection&tbnid=lKI_ZUd69kYb-M&vet=12ahUKEwjG9JT6zZrlAhWMKlMKHbaNDeEQMygIegUIARChAQ..i&docid=NocEO-9Kt-lrHM&w=941&h=588&q=gas fuel injectors&hl=en&ved=2ahUKEwjG9JT6zZrlAhWMKlMKHbaNDeEQMygIegUIARChAQ
Hans, Ervin, a few others: You fellas are really great with your knowledge and willingness to help us lesser VTX guys. You deserve a bit more credit for your efforts. :bowdown:
 

·
Old Goat
Joined
·
25,002 Posts
1 - 14 of 14 Posts
Top