Honda VTX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
I have had my 1300C now for about 3 weeks and have 200 miles on her. I posted earlier that I thought it sounded noisy and most of the replies were that the single pin 1300 is a noisy beast. I decided to check the oil per the owner's manual and to my suprise, when setting "upright" the oil did not register on the dipstick! on the side stand it reads full but upright, no. I added about 1/2 a quart of Penz 10-40 I had in the garage, ran it a little, let it set a few minuits and still no register.

Am I miss reading the instructions, did my dealer not fill it correctly or have I burned a quart of oil in 2oomi. ?
 

·
Registered
Joined
·
5,856 Posts
Are you done? said:
I have had my 1300C now for about 3 weeks and have 200 miles on her. I posted earlier that I thought it sounded noisy and most of the replies were that the single pin 1300 is a noisy beast. I decided to check the oil per the owner's manual and to my suprise, when setting "upright" the oil did not register on the dipstick! on the side stand it reads full but upright, no. I added about 1/2 a quart of Penz 10-40 I had in the garage, ran it a little, let it set a few minuits and still no register.

Am I miss reading the instructions, did my dealer not fill it correctly or have I burned a quart of oil in 2oomi. ?
Well unless you're shooting out blue smoke you didn't burn it off. If you haven't noticed a leak then I'd be pointing my finger at the dealer, and if it's leaking, I'd be taking it back to the dealer.

Peace
 

·
Registered
Joined
·
3,531 Posts
Mine was about 3/4 qt. low from the dealer. 8)
 
1 - 4 of 4 Posts
Top