Honda VTX Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
i just put new pipes on my 1300 and have alot of back fireing and stalling out ...do i need to adjust my air and fuel flow ....please help
 
G

·
first make sure the pipes are seated well. sounds like you are getting alot of air from somewhere. Back fireing could be from pair valve or air. what kind of pipes? any air box mod? did you use new gaskets for exhaust?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
no new gaskets friends said dont have too ..but i dont believe themand a new air filter ....and cobra pipes
 

·
Registered
Joined
·
3,587 Posts
get the new gaskets and do the pair valve removal.
 

·
Registered
Joined
·
9,510 Posts
VMan said:
Charlie D said:
get the new gaskets and do the pair valve removal.
+1

Change the gaskets then try it...may have to adjust AF but fix the gaskets first.
Yes! Yes! and Yes!
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #7 ·
hi there......i have my pipes off but cant tell if the gaskets are there......it all looks like one piece
 
G

·
Make sure th you dont tighten up the bolts that hold the pipe in place untill after you tighten up the acorn nut evenly, and make sure the header goes in the head stright, after you tighten the acorn nuts then tighten everything else. :wink:
 
G

·
They are in there, they are really hard to see. Unless they stuck on the old pipe, but not the norm. They are silver color, and you have to use a pick set or screw driver to get them out. I have had the same OEM one in for just under 50,000 miles, and my pipes have been off 5 or 6 times, and 3 diff. pipes, never replaced them, and never had a problem.
 

·
Registered
Joined
·
23 Posts
hey guys i got the same problem with my 13. I put on vance and hines big shots and a Pro series hypercharger, but she is way too rich, with the setting they told me from the tech tips. The guys said 195 3rd clip but she pops at low speed. Anyone out their with the same pipes and air mod let me know what u guys did, my bike runs like shit. :( :(
 

·
Registered
Joined
·
2,156 Posts
tomm13 said:
I put on vance and hines big shots and a Pro series hypercharger, but she is way too rich, with the setting they told me from the tech tips. The guys said 195 3rd clip but she pops at low speed. Anyone out their with the same pipes and air mod let me know what u guys did, my bike runs like :cus:. :( :(
If you are running the 195 dyno jet mainjet then it is too small... dyno jet measures the jet sizes differently than Keihin does... Put the Keihin 195 (stock) main jet back in and the stock Keihin needle with three radio shack shims under it (possibly 2 shims, but most end up with 3).. and use the stock pilot jet (55) with the A/F screw turned out 2 1/2 turns... if it runs good on the top end then you can fine tune the A/F screw if necessary -- BTW, your bike is currently LEAN and not "rich"... you are not getting enough fuel... here is a link that explains the process http://www.vtxcafe.com/showthread.php?p=48646#post48646 Have fun.
 

·
Registered
Joined
·
23 Posts
hey i tell u what Dyno Jet told me when i called them, Cory is his name he said use 185 main, 5th pos. on needle, and 3 turns out, he said teh hypercharger only needs rich setting in the mid because the hypercharger don't make much difference on top, sound strange to u or what. hey bud is there another way to besides using the radio shack shims, i would like to stick with just the jet kit or something, i do have numerous jet sizes.
anyway let me know, i don't know may guys on the site. so i app. the help.
 

·
Registered
Joined
·
3,587 Posts
tomm13 said:
hey i tell u what Dyno Jet told me when i called them, Cory is his name he said use 185 main, 5th pos. on needle, and 3 turns out, he said teh hypercharger only needs rich setting in the mid because the hypercharger don't make much difference on top, sound strange to u or what. hey bud is there another way to besides using the radio shack shims, i would like to stick with just the jet kit or something, i do have numerous jet sizes.
anyway let me know, i don't know may guys on the site. so i app. the help.
If you want to use a dynojet jet it needs to be a 210 or 215
mine runs like crap with anything smaller.

you will still need to raise the needle.
 

·
Registered
Joined
·
23 Posts
hey D, the guys behind me says they can smell gas is that common with the pipes, another thing on the tech tips here the guys are saying use 200 main, so everyone is telling me something different. Hard to understand, i already told u she pops at first throttle, but back fires at higher speeds, and i got the barons plates in the head.
 

·
Registered
Joined
·
3,587 Posts
tomm13 said:
hey D, the guys behind me says they can smell gas is that common with the pipes, another thing on the tech tips here the guys are saying use 200 main, so everyone is telling me something different. Hard to understand, i already told u she pops at first throttle, but back fires at higher speeds, and i got the barons plates in the head.
ok you tell me our stock 195 kehin has the same flow rate of a DJ 208
so why would anyone want to go smaller than stock.

now as to why they smell gas, I bet bottom dollar you don't hold a steady throttle (every movement drops raw fuel via the excelerator pump) next up is needle position if it is wrong it could also dump more or less in mid range.

Read this page on the factory pro site for better understanding.
http://www.factorypro.com/tech/carbtun.html
 

·
Registered
Joined
·
23 Posts
so use a 210 or 215 dyno jet, what needle position and how many turns. Guess what today my buddy on his Mean Streak couldn't pull away from me, he said he had the throttle down too, up until 180 or so.
 

·
Registered
Joined
·
3,587 Posts
I have the hyper running a DJ 215 4th position on the clip and 2 1/4 on the A/F.

I am at around 600 elevation and running just a hair on the fat side, it really makes the sideburner sound mean.

I ran the same setup with a DJ 210 and the plugs were almost white

One thing you need to make sur of is that you are running a 55 slow speed jet, with a better than hyper such as barons you would run a 58
but anything over 55 makes it way rich at idle.
 

·
Registered
Joined
·
23 Posts
Well D i am about from sea level to 500 ft. not to humid, the eastern cosat of Canada, near the water. so it should work eh.. Honestly u find the hypercharger much difference in power. What are the rest of the guys saying.
 

·
Registered
Joined
·
3,587 Posts
hypercharger is just eye candy is my feeling

your temps will be just a tad cooler so I would start off with the 215 and put the clip at 3rd if you have a shim put it in also to give 3 1/2.

take it out and run it hard for 15 minutes just to get up to full temp then do the throttle roll on from 50 up to 80 just crank it fast and hard if it studders a little you need to raise the clip to the 4th if it takes of hard and fast you got it.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top