Honda VTX Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter #1
I got it installed last night. its the 1001 model - 5 flashes, 3 sec on and then it repeat itself over and over......

I already had Glens 4 way flasher/beeper installed on my bike, and discovered that basically, the backOFF module needs to be installed "downstream" of it in order for everything to work properly.

So what I ended up doing was moving Glens green wire to Honda's green/yellow wire connection "upstream" of the OEM connection to the rear brake light (before the female insulated connector).

The stock OEM connection can not be made any more and the backOFF will act as the jumper or bypass circuit to complete the brake light circuit. So I connected the red wire of the module to Glen's green wire. I then connected the white/red wire of the module to the Honda's green/yellow leading to the brake light ("downstream" of the OEM male uninsulated connector).



Since the brake circuit is now being completed through the backOFF module, the OEM male connector needs to be insulated to avoid shorting the brake circuit. I just installed some heat shrink tubing on it and heated it up.



Once this was done, I simply tucked everything back in and there was just enough room in there for me to just tuck the module in between the wire harness and the starter relay rubber box.

 

·
Registered
Joined
·
48 Posts
I know this thread is an oldie, but it's also a goodie. I had the back-off modulator installed for awhile and just added Glenn's signal beeper yesterday.

Installation went fine, and everything works as it should, but what I noticed after completion was that now I can actually hear the modulator 'clicking' when activated. Weird...but good, too.
 
1 - 2 of 2 Posts
Top