Honda VTX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5,664 Posts
Discussion Starter · #1 ·
Hey guys, I have been running the balancing beads in my CT on the back now for about 2000 miles........................seems to be working good with no issues............................

Are any of you guys running the beads up front without any wheel weights? I am wanting to try the beads on my new front tire, but was also hoping to get some feedback here from those who have...............

Thanks,
Show
 

·
Registered
Joined
·
5,664 Posts
Discussion Starter · #3 ·
Mike, I am running a 3oz pack in the hydro..................with no wheel weights........................

Steve
 

·
Registered
Joined
·
190 Posts
Steve,

I've been running the beads front and rear without any weights for nearly four months. I have only logged about 1,000 miles due to the monsoons here in Texas. :roll: So far I am very pleased, really can't tell any difference between balanced tires with weights or beads.
 

·
Registered
Joined
·
1,123 Posts
+1 I could not feel any difference. My front tire is starting to show some wear but runs smoth up to 85-90. CT looks like new and runs great.
 

·
Registered
Joined
·
704 Posts
I've been running them front and rear for 12K. Work great!
 

·
Registered
Joined
·
5,664 Posts
Discussion Starter · #9 ·
Thats some good feedback right there guys and thanks..............Looks like I am going to do the same when my new front gets here.............

Thanks again,
Show
 
1 - 10 of 10 Posts
Top