Honda VTX Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
973 Posts
Discussion Starter · #1 ·
I started redoing my soldering work this morning. I redid the wire for the ground, the positive and the tach. Then for some reason, I decided I should check to make sure I still had power to the digital speedo. Now when I turn the key, it blows the middle fuse. The one that says Tail (it says something else to, but can't remember). I've checked to make sure no wires are frayed and touching anything, and I only undid one wire at a time and redid it before undoing any other, so there's no way I crossed them. I still have headlights, front turns (rears aren't mounted yet), ignition, horn. Nothing to the speedo unit and the fuse just blows. BTW, can you get those type fuses at automotive stores?

Kfox
 

·
Registered
Joined
·
243 Posts
Check the wires that you soldered to make sure they are insulated and not grounding anywhere. specifically the positve.. The fuse is for the tail lights and meter.
 

·
Registered
Joined
·
973 Posts
Discussion Starter · #3 ·
They are all insulated and everything was working fine until I started redoing things this morning. I don't understand why the fuse for the tail lights and meter would blow and I have no power to the speedo unit. Could I have melted the insulation somewhere up the harness and two wires are now touching each other?

Kfox
 

·
Registered
Joined
·
243 Posts
Since it was fine before i would suspect the problem is where you are working. Which side of the plug are you on? If the meter side unplug the connector and replace the fuse. If it does not blow the problem is on the meter side.
 

·
Registered
Joined
·
973 Posts
Discussion Starter · #5 ·
I'm not sure what the meter is. I'm working on the right side of the bike if you're sitting on it, on the main wiring harness, where it would normally hook up the tank.

Kfox
 

·
Registered
Joined
·
973 Posts
Discussion Starter · #6 ·
O.K. it just hit me. Does meter mean speedometer? Don't tell me I just blew this thing up. Are saying dissconnect all the wires to it and see if it blows the fuse? Let me guess. I should have disconnected the ground and done that last. When I did either the tach. wire or the positive, I caused a spark and toasted the speedo unit.

Kfox
 

·
Registered
Joined
·
973 Posts
Discussion Starter · #7 ·
All right. I opened the back of the speedo unit up (this is a digital aftermarket speedo) and nothing on the circuit board looked bad. I unplugged the wiring harness from the back of the speedo, which I assumed would be the same as unsoldering and disconnecting the wires. Put my last fuse in and turned the key. Still blows the fuse immediately. So that would indicate it's not the speedo unit, correct? So now what do I look for?

Kfox
 
G

·
I see you got yourself in a corner - but you can get out.

You have eliminated the Speedometer.

Now we need to look at that harness.

Last post I saw you asked about cutting away some shrink tubing.

Did you do that? How did you so it?

Is it possible you nicked another wire?

Exactly which harness are you working on??????
 

·
Registered
Joined
·
973 Posts
Discussion Starter · #10 ·
I didn't get the pm for some reason.

As far as redoing the soldering. Here's what I did. For no particular reason, I started with the tach wire. I took my carpet knife, which is essentially a razor blade that I'm comfortable cutting with, and carefully slit the shrink wrap off that wire. I added a little length to the wire like you guys suggested, then soldered that connection and then soldered the other end. (Flux makes a world of difference by the way). Then I did the same with the positive wire and then the ground. There's no chance that I cut any other wires while doing that. That's the point where I, again for no particular reason, decided to make sure everything was working and the fuses started blowing as soon as I turn the key.

You guys are way more knowledgeable than me on this, but it seems the only thing is that I must have melted the insulation inside the harness somewhere and two wires are shorting out.

Kfox
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top