Honda VTX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
Am installing the pipes and all was going well untill I went to slide the pipes into the cylinder heads.Would not go in no matter what! Thought I would measure the centre to centre of my stock pipes and found there was a 1" difference ! Has anyone else experienced this problem or am I missing something ?Stock pipes were 1" bigger.
 

·
Registered
Joined
·
1,001 Posts
I had the same prob. except mine were only 1/4" off... I asked alot of people on here and they said the same..

I put one foot on the rear pipe.. both hands on the front and pulled like hell to stretch/bend mine to fit..

Then went to install and found out I bent to far :oops:

After alot of straining and cussing.. I got them on. and guess what.. as everyone else told me..

IT WAS WELL WORTH THE TROUBLE!! SOUNDS FREAKIN BAD A$$
 

·
Registered
Joined
·
193 Posts
Discussion Starter #3
Badbode da man!

Thanks to Badbode ,your help was much appreciated. Read your post and went and bent the pipes a full 1" and all is well ! Thing sounded like a tractor when I first started it up ! Now I have that girgling sound they've talked about. I blocked off the hose that leads to the pair valves and it still has that weird sound.Guess I'll order those coasters from Sherms cycle now.Thanks again for your help!
 

·
Registered
Joined
·
445 Posts
Bigshot installation problems Help!

In order to stop the "gurgling" sound you have to "separate" the two cylinders. You must remove the PAIR valve hoses from each head and cap the nipples with a rubber cap. Use a tie-strap or small hose clamp to keep them on tight. Install a cap over the ends of the hoses to keep them from filling up with 'stuff', that is if you intend on keeping them on the bike instead of removing them completely. Taz
 

·
Registered
Joined
·
3,267 Posts
Re: Badbode da man!

Jim Dodd said:
Thanks to Badbode ,your help was much appreciated. Read your post and went and bent the pipes a full 1" and all is well ! Thing sounded like a tractor when I first started it up ! Now I have that girgling sound they've talked about. I blocked off the hose that leads to the pair valves and it still has that weird sound.Guess I'll order those coasters from Sherms cycle now.Thanks again for your help!

Get your block off plates here: http://www.hondadirectlineusa.com/stores/product.asp?pid=4347&str=12&ID=351660304 a LOT cheaper last time I checked........ :D Rod
 

·
Registered
Joined
·
1,001 Posts
Re: Badbode da man!

Jim Dodd said:
Thanks to Badbode ,your help was much appreciated. Thanks again for your help!
No prob man. Glad I could help. I am really new to this whole motorcycle thing but that was one of the things I picked up.

As you will find, This is the greatest place to ask questions. By far one of the greatest groups of people I have ever met. Seems like everyone on here is willing to help out a fellow rider in need.

Have fun and be safe,
Bode
 
1 - 6 of 6 Posts
Top