Honda VTX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #1 ·
Just installed the Memphis Shades Fats 21'' and noticed my brake cable is rubbing against it off the right side of the handlebar. After time I imagine it will wear the cable away. Is there a quick fix that I am missing? Thanks.
 

·
Registered
Joined
·
562 Posts
huh? I installed the same exact shade and have had no issues. Could you include a pic? may help people form suggestions. If everything's where it should be, I wouldn't think there would be a problem, but there's always ZIP-ties.
 

·
Registered
Joined
·
995 Posts
Mine doesn't do that either, same shade...are you sure you got the cables back into the guide bracket? I know mine didn't and had to loosen it again after the fact to get it where it was suppose to be.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #4 ·
Yeah the cables are in the guide bracket. I have the windshield up as high as I can get it on the forks. Is that maybe why? How far down do you guys have the top clamp from the top of the forks?

Not real sure how to post a pic?
Thanks.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #5 ·
Scratch that, its not the brake cable, its the throttle and/or kill switch cables that are rubbing. Anyone have this problem?
 

·
Registered
Joined
·
562 Posts
I have the C, and you could only put the shield down so far because A) the headlight was in the way or B) the blinker mounts were in the way of the shield brackets. I got aftermarket blinkers and moved the headlight foward 2 inches and down 1, so now the shield is way low, so I don't know if we should compare shield placements... but still, this sounds odd. not sure where you went wrong.
 

·
Registered
Joined
·
78 Posts
same problem/different w/s

I wasn't so concerned about the rubbing for the w/s, as it was out of my field of normal vision...but I was concerned about the cables. So I took some vacuum line of the correct inside diameter, split it length-wise, slipped it over cables and used a small piece of electrical tape at each end to ensure it didn't move around. Works perfect and is hardly noticable.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #8 ·
maj1950 - you are or were getting the rubbing of the throttle/kill switch cable with the memphis windshield as well?

Mine is not really rubbing, but it touches the side of the windshield bracket. not sure what to do with it besides cover the cables like maj1950 did. :roll:

thanks.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top