Honda VTX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #1 ·
My 06 C is brand new and completely stock. At low speeds, 1st and 2nd gear, the exhaust or something rattles (other than speedo). It sounds like crap. I have checked the bolts all around and they are all tight. Anyone have this problem?
 

·
Registered
Joined
·
898 Posts
I never had an issue with my stock pipes rattling, but my cobras which were installed a few months ago have now started to rattle. I've narrowed it down to the topmost heat-shield which is missing some fasteners.

If you have an after-market radiator cover you may want to check that too.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #3 ·
I think it may be coming from the top heat shield. How is that tightened down? Radiator cover is stock, thanks for pointing that out though.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #4 ·
I think it may be coming from the top heat shield. How is that tightened down? Radiator cover is stock, thanks for pointing that out though.
 

·
Registered
Joined
·
248 Posts
My 04C did the same thing. It turned out to be one of the small exhaust shields on one of the pipes was loose. One of the only things I ever brought my bike back to the stealer for!
 

·
Registered
Joined
·
898 Posts
badvtx1300, if your scooter is brand new, then take it back to the dealer and have them handle it. I believe they're fastened to the actual pipe underneath via several hose clamps, I think they're actually called worm clamps or something like that.

If you cannot tighten them as is, or if they're missing, you may have to take the pipes off for easy access. But again, if the scooter is brand new, let them deal with that hassle.
 

·
Registered
Joined
·
127 Posts
There are rubber grommets at the top side at least on the back one. Had the dealer not get that one in on mine and was rattling.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #8 ·
I just went through everything again and I must be missing it. I went for a ride and it still rattles. Although it is hard to hear over the speedo rattle! I will take it to the dealer for the exhaust rattle. Anyone have a cure for speedo rattle? Talk about annoying! Thanks.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #10 ·
thanks for the link. i will give it a try.
 

·
Registered
Joined
·
63 Posts
I had this same problem and had to loosen the rear heat shield and push it forward (into the little notch in front/top of the shield) about 1/8th inch and then tighten the shield down again. Look behind the pipe and you'll find the clamp. This fixed my problem just fine. Hope this helps.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #12 ·
I will try to move the shield as vtxbutch suggested and see if that will take care of it. Thanks butch and everyone for their input.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #13 ·
I adjusted the heat shield on the exhaust but haven't been able to ride it yet to see if the rattle is gone due to rain.

I added the O rings for the speedo rattle. It seems the speedo sits up a little bit higher now with the rings on it. Is that how everyone elses is that has done the O ring mod for speedo rattle? Thanks.
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #14 ·
I adjusted the heat shield on the exhaust but haven't been able to ride it yet to see if the rattle is gone due to rain.

I added the O rings for the speedo rattle. It seems the speedo sits up a little bit higher now with the rings on it. Is that how everyone elses is that has done the O ring mod for speedo rattle? Thanks.
 

·
Registered
Joined
·
393 Posts
The next time you ride, if it starts up again try this. But your hand on the front of the speedo housing up at the very front of the tank.

For the longest time I could have sworn my exhaust heat shields were rattling. I did the speedo fix and still it rattled.

I finally figured out that it's the cables that runs up the front of the tank under your speedo housing. They'll rattle against the speedo housing between your tank and your risers. You'd swear that the plastic housing can't possibly make that metal on metal noise but it does. It gets worse when it's cold outside.
 

·
Registered
Joined
·
196 Posts
There is a rubber grommet that fits on a flat tab that sticks out of the exhaust junction. The heat shield has a "bump" in the top edge that sits on top of the grommet. I have lost two of them and now just keep a couple handy. Only the rear one has fallen off. These things are only a dollar or so, maybe less.

You have to losen the shield and it's kinda tricky to get it on and get the shield back on without knocking that darn grommet off. But you'll get it.

You might also try some high temp adhesive when you put the new one on.

Tom
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #17 ·
I put the #7 O rings under the speedo and it seems to have cleared up the rattle after a short ride to dinner.

I also adjusted the heat shield on the exhaust and did not hear any rattle after.

Thanks for the input and I will report back after I get more miles in.
 
1 - 17 of 17 Posts
Top