Honda VTX Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Guys!

I'm having a issue with my 2005 VTX 1300. When I pull away it coughs and splutters. It isn't as bad when the bike is on the side stand, worse under load. I will have to nurse the throttle gently for it to pick up and go, once it's on the main jet it pulls great. However if I pull the choke out the tiniest bit the throttle reaction is how it should be, revs up great, but then it coughs out black smoke from the pipes.

The bike is completely standard, standard pipes and filter. 55 pilot jet, 190 main jet. A/F 2 1/4 turns. 5,000 miles, fresh petrol. Carb has been cleaned, no air leaks showing when spraying easy start around the intake. Diaphragm is good with no cracks or holes. Needle is standard so no shims.

If I drip petrol into the carb it will pick up and respond as it should, meaning it is running lean. Plugs tell a different story, black around the base and tips.

I had the exact same symptoms on a Harley XL 1200 where the CKP had gone. It's that exchange of coming off the pilot and onto the main jet, it didn't know when to advance. Since the VTX doesn't have a crank sensor I thought I would disconnect the TPS to see if changed the bikes habits, hoping it would be the same and buy a new TPS. When disconnected it ran even worse so the TPS seems to be working.

Do you guys have any ideas on this? Any input would be greatly appreciated!

Thanks!
 

·
Registered
Joined
·
8,977 Posts
I disagree about the diaphragm... its 13 years old.... if tires are bad at 8 years... the diaphragm is shot...

holes are not the only issue with diaphragm.....

think about it.. if rubber gets harder/dryer with age.. how can it respond to a gentle change in vacuum..


also.. what about the carb to intake clamps.. are they tight
also the intake at the head and carb can CRACK over time... and leak air... remove an inspect.. are there small cracks ???



my opinion.
50 years rebuilding carbs...
 

·
Registered
Joined
·
10,870 Posts
Honda vacuum hoses split on the inside. Check/replace. Recently one VTXer had issues, said he had one hole in the slide diaphragm. I told him to look again.
His reply - 8 splits on the creases.
 

·
Registered
Joined
·
32 Posts
Had issues like that also.
My problem were the spark plugs from the second cylinder. They were black. I changed them and the coughing\backfire stopped.
Succes!
 

·
Registered
Joined
·
706 Posts
Had issues like that also.
My problem were the spark plugs from the second cylinder. They were black. I changed them and the coughing\backfire stopped.
Succes!


You might need to keep an eye on those. Being the bike is new to you, you don’t know how old those plugs were, you could be running rich. Put some miles on the bike and check them.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
 

·
Registered
Joined
·
32 Posts
You might need to keep an eye on those. Being the bike is new to you, you don’t know how old those plugs were, you could be running rich. Put some miles on the bike and check them.


Yeah. You were right.
I put more than a hunderd miles on the bike and the spark plugs are black.
How do I stop from running rich?
The bike is still original exept for the spark plugs. Original pipe and I checked the carb. Everything inside is original.
Spark plugs are DCPR8E as I couldn't find the 6
 

·
Registered
Joined
·
10,870 Posts
6 is standard, 7 is colder for "Extended High Speed driving"
and you put an "8" which is even colder.
It should be black...


Have your old SP??? Clean them and put them back in...
 

·
Registered
Joined
·
706 Posts
You might need to keep an eye on those. Being the bike is new to you, you don’t know how old those plugs were, you could be running rich. Put some miles on the bike and check them.


Yeah. You were right.
I put more than a hunderd miles on the bike and the spark plugs are black.
How do I stop from running rich?
The bike is still original exept for the spark plugs. Original pipe and I checked the carb. Everything inside is original.
Spark plugs are DCPR8E as I couldn't find the 6


Have you cleaned or replaced you air filter? If everything is stock and the jets are stock, then it might not be getting enough air.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
 

·
Registered
Joined
·
4 Posts
Per valve mod

So I completed a pair valve mod last night. I just blocked the holes using a boat and Hose until my plates arrived. My bike will now not start or run u less the choke is pulled out all the way. Half way it sounds like a car with cam. All the way in just cuts off. What did I do. Also with Choke on. No popping but blk smoke. Just assuming that’s cause the choke is all the way on and it’s the fuel..
 
1 - 12 of 12 Posts
Top