Honda VTX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9,181 Posts
Discussion Starter · #1 ·
Hey guys, been so busy I haven't been on here much the last month or so. Sometimes those "to-do" lists really sneak up on you, lol. :twisted:

Anyways, wanted to mention that I made a change to my desmog write-up. It's a tiny change that some folks may never even notice, so I wanted to point it out - especially to those who have done the mod so many times they don't access my site for the walk-through anymore.

Many months ago Sandman33 mentioned to me that the PAIR valve electrical plug comes apart much easier than my description of it. This was the plug which I thought had 3 tabs which all needed to be pressed at the same time, I did it using small screwdrivers, etc - I stabbed myself in the fingers a lot...

Anyways, apparently it was a simple mistake on my part and no one ever caught it until Sandman33. The plug has one little tab, you lift it and it falls right apart. I updated my write-up with this pic:



which clearly shows the tab. Just lift that tab with a small screwdriver and it falls apart. This was an honest mistake on my part, I surely tried to figure it out before! :roll:

My apologies to anyone who stabbed their finger using the old methods, lol... :wink:
 

·
Registered
Joined
·
249 Posts
Bareass172 said:
Hey guys, been so busy I haven't been on here much the last month or so. Sometimes those "to-do" lists really sneak up on you, lol. :twisted:

Anyways, wanted to mention that I made a change to my desmog write-up. It's a tiny change that some folks may never even notice, so I wanted to point it out - especially to those who have done the mod so many times they don't access my site for the walk-through anymore.

Many months ago Sandman33 mentioned to me that the PAIR valve electrical plug comes apart much easier than my description of it. This was the plug which I thought had 3 tabs which all needed to be pressed at the same time, I did it using small screwdrivers, etc - I stabbed myself in the fingers a lot...

Anyways, apparently it was a simple mistake on my part and no one ever caught it until Sandman33. The plug has one little tab, you lift it and it falls right apart. I updated my write-up with this pic:



which clearly shows the tab. Just lift that tab with a small screwdriver and it falls apart. This was an honest mistake on my part, I surely tried to figure it out before! :roll:

My apologies to anyone who stabbed their finger using the old methods, lol... :wink:
Oh THANKS a lot! I did the mod on Saturday and discovered this after struggling with the stupid connecter for 15 minutes.
 

·
Registered
Joined
·
4,037 Posts
I noticed this a long time ago but, WTF, didn't want to waste your time with it. Thanks for taking the time to post your valuable info.
 

·
Registered
Joined
·
896 Posts
I sent you an email about this last year when I did mine, but I never receive respond. I guess you was busy. Thanks any ways
 

·
Registered
Joined
·
7,342 Posts
Happy to see this got worked out, Bare. I discovered this when I did my desmog, which was while you were out of commission down South from Katrina. I'm thinking the updated method will still do some good, as (hopefully) there are a lot of new VTXs yet to hit the streets for many years to come.
 

·
Registered
Joined
·
93 Posts
Yup I cussed alot trying to get that damn thing off. But still glad I had those directions.

Thanks,

Rho
 
1 - 6 of 6 Posts
Top