Honda VTX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
549 Posts
Discussion Starter · #1 ·
I completed the desomg and pair valve removal on a 04 retro, a couple months ago I went in and just pluged the pair valves and finally got around to going back in and putting in the block off plates. On removal of the pair valves I noticed a heavy black almost soot like color to the inside of the pair valve and the gasket/reed assembly. I have doen this mod twice and have never noticed this before in fact I looked at an old reed valve that I had removed some time ago and there was no black color at all, look almost new, any thoughts would be appreciated.
 

·
Registered
Joined
·
984 Posts
I had similar discoloration when I did my desmog. I had disconnected the hoses from the pair valves and plugged the inlets. later I installed B&B plates.

My best guess is it is normal for the dark color once the air flow is cut off through the pair valves and into the exhaust. I'm not concerned about it until I hear I should be.

Jack
 

·
Registered
Joined
·
16,088 Posts
Apache said:
I had similar discoloration when I did my desmog. I had disconnected the hoses from the pair valves and plugged the inlets. later I installed B&B plates.

My best guess is it is normal for the dark color once the air flow is cut off through the pair valves and into the exhaust. I'm not concerned about it until I hear I should be.

Jack
This is correct, since you no longer have any air flow thru that component :wink:
 

·
Registered
Joined
·
984 Posts
[/quote]This is correct, since you no longer have any air flow thru that component :wink:[/quote]

Thanks for your support Jon's1800VTXC. :beer3: I hate to put my brain to work and then have my best guesses be wrong.

Jack
 
1 - 5 of 5 Posts
Top