Honda VTX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
686 Posts
Discussion Starter · #1 ·
I have a 04 1300C and had my lower forks chromed. I reassembled the forks and lent the bike to my dad for the day. When he returned there was fork oil all down the left side of the bike. Pulled the dust seal and there was oil laying on top of the seal. I cleaned it all up and inspected the seal to see if I messed it up installing it. It was perfect. No marks, tears of anything. I put the dust seal back in and held the front brake and started rocking the bike so the forks would compress( did it many times). It started leaking again!! Pulled the dust cap again. I also pulled the snap ring. Cleaned everything up again and took a real good look at the seal. Looked perfect. I put the exact required amount of oil in each fork 15.5 ounces. Then I pumped the crap out of the forks to get the air out. The right side is fine. Whats going on? Is there air and its building pressure?
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #3 ·
It looks like it only goes in one way. And there is that little spring tensioner on the top of it. But I will definitly check it. I will try anything right now. Im going to pull the seal back off when I get home from work today
 

·
Registered
Joined
·
9 Posts
fork seal

This is merely a guess, but did you cycle the fork cartrige to completely empty the old oil. My guess is "possibly the fork was overfilled". The only other guess is maybe there is a ding in the tube allowing a small weep of oil. My last question, " is the compression damper screw adjusted all the way in? (shut off) Anyhoo, that's all i can currently suggest.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #7 ·
shadow said:
And there is that little spring tensioner on the top of it ??????
Yes, the little spring that goes around the seal is on top. Its not supposed to be on top? I could have swore it was when i pulled them off.
 
1 - 8 of 8 Posts
Top