Honda VTX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7,674 Posts
Discussion Starter #1
This board is hosed to the max.

You're like the kid who's given a Ferrari and ends up on a lonely road, in the ditch, with the car so mangled that it's unrecognizable. The kid steps out and says, "Damn car, doesn't drive right".

You guys bought one of the largest boards (and most lucrative) on the net, and in less than three weeks you've got it so hosed that your own posts are now disappearing.

Way to go, eh?
 

·
Registered
Joined
·
7,716 Posts
It appears the board is working now...thanks for working the issues.

A few of us have been around awhile...all boards have issues. I remember when the board switched over to a new format/server...lots of issues.

Some folks get their fix from the board...when they don't get their dose...they get crabby, irritable and ugly...they need to detox and breath in and out for a moment while it gets fixed.

As for Phildo...a loser from the start...has nothing to add.

Again...appreciate working the problems.

Bull
Yep, that is me. :mrgreen: For the rest of your comment you are full of your name. :lol:

Thanks Admin for getting it back. :thumbup:
 

·
Registered
Joined
·
6,750 Posts
Starting the slinging already? Really?
 

·
Administrator
Joined
·
650 Posts
as long as the issues are fixed and addressed!

If you guys have another issues post in this section :D
 

·
Registered
Joined
·
7,674 Posts
Discussion Starter #7
wanna explain what is the issue??
Look under your thread "Hey All! site issues" and tell me if you see anything. You started the post, I replied to it, and now "nada".
 
1 - 7 of 7 Posts
Top