Honda VTX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter · #1 ·
Sunday I attempted to adjust my A/F screw, pretty much impossible without the proper tools, however did manage to move it a little with the 22 cartridge and rubber hose trick, opened it up about an 1/8 turn. Had the tank lifted, but not off. Put it back together and bike wouldn't start. Found a crack in the vacuum line at the petcock valve. Snipped it off and put it back on, fired right up. Ran it for about 2 hours and the bike died on me. Checked the vacuum line again and looked alright, so I thought surely the 1/8 turn couldn't have fouled the plugs, but couldn't get it start. So luckily the NAPA store had the plugs for it, so I gave it a shot. Then after some pursuading with the choke and pumping the throttle it did start, but acted like it was running out of gas. Managed to get it back to a buddies house. Pulled the tank, checked vacuum lines, pulled the screen in the tank, all looks good. Still running out of gas. Pulled the vacuum line off the petcock, hooked up my vacuum hand pump, and WALLA. Runs good. So, I'm going to replace all the vacuum lines just incase theres a crack somewhere I can't see, because it all looks a little dry rotted.
SO, sorry for the long story but, IF I still have problems, does anyone know how much vacuum I'm supposed to have ??
AND, open for other suggestions also.
Oh, and when I had the vacuum pump on the petcock I held my finger over the vacuum line coming from the carb while it was running, it felt like it had plenty of vacuum, it was a fast pulsating suction, not a steady suction. I figure thats the pair valve doing that, right ??

Any help appreciated.
 

·
Registered
Joined
·
15,774 Posts
Make sure the tank vent is not pinched also.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #3 ·
ok, thanks Poison
 

·
Registered
Joined
·
2,899 Posts
Just a tho't, but make sure all the lines going to the vac T are on good and tight too. 8)

Biddy
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #5 ·
Ok, replaced the all the vacuum lines from carb to petcock. still running out of gas. Vent tube in tank and line from tank are clear. Even tried it with the gas cap off.
Took the fuel line off the petcock, hooked up my hand vacuum pump and only getting a trickle off gas out in both ON and RESERVE. Have a good half tank of gas.
Removed tank, removed petcock, dis-assembled, cleaned, blew out screen, put back together, and still only a trickle. If I put a little pressure on the tank from at the gas cap hole with air pressure, the gas gushes out of the petcock.
But still only a trickle with gravity flow.
IS this normal? Or do I have a problem with the petcock?
Open for suggestions.
 

·
Registered
Joined
·
998 Posts
I'm not sure what kind of hand pump your using. Is it one that you pump up to a certain vacuum point and hold the vacuum at that point? If so I don't think that could produce the vacuum it needed. Like you said it felt like the hose felt like when you put your finger over it.I could be wrong though.

If it seems like it's running out of gas and all that you checked is good, I'd be looking at the floats. Maybe there sticking...Just my 2 penny's

D
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #7 ·
Finally fixed. The other day when I took the petcock apart to clean it, there were 2 diaphrams in it behind the vacuum plate on the back (four screws to remove that). It came apart as 2 seperate diaphrams, so thats the way I put it back together. Well after talking about it with a buddy, we couldn't figure out how the vacuum diaphram was supposed to open the smaller fuel diaphram. Well it turns out, those diaphrams should have been connected together. There is a metal spacer between the two and it was attacthed to the larger diaphram, but not the smaller one. The smaller one has a little rubber TIT molded on the center of it which snaps into the metal spacer.
Now when the vacuum diaphram is pulled open, it pulls the fuel diaphram open. Good FULL fuel flow through the petcock now. Runs great.
How this happened, I have no idea.
The only thing I can figure is it was like this from the factory, and the trickle I was getting was just enough before I turned the A/F screw out, and now it wasn't enough.

The stealers say you can't get parts for the petcock, you have to buy the whole thing for 120 bucks. OUCH! 88 bucks through HDL.
And none of the mechanics at 2 different stealers knew what was in the petcock. But turns out I didn't need it after all.

Hope this helps for some of you in the future.

Dan
 

·
Registered
Joined
·
1,888 Posts
Dan050 said:
Finally fixed. The other day when I took the petcock apart to clean it, there were 2 diaphrams in it behind the vacuum plate on the back (four screws to remove that). It came apart as 2 seperate diaphrams, so thats the way I put it back together. Well after talking about it with a buddy, we couldn't figure out how the vacuum diaphram was supposed to open the smaller fuel diaphram. Well it turns out, those diaphrams should have been connected together. There is a metal spacer between the two and it was attacthed to the larger diaphram, but not the smaller one. The smaller one has a little rubber TIT molded on the center of it which snaps into the metal spacer.
Now when the vacuum diaphram is pulled open, it pulls the fuel diaphram open. Good FULL fuel flow through the petcock now. Runs great.
How this happened, I have no idea.
The only thing I can figure is it was like this from the factory, and the trickle I was getting was just enough before I turned the A/F screw out, and now it wasn't enough.

The stealers say you can't get parts for the petcock, you have to buy the whole thing for 120 bucks. OUCH! 88 bucks through HDL.
And none of the mechanics at 2 different stealers knew what was in the petcock. But turns out I didn't need it after all.

Hope this helps for some of you in the future.

Dan
Dan for your info you can get just the diaphram, no need to buy the complete petcock "Cover Set Petcock" Honda p/n 16953-KEA-000, $18.58

 

·
Registered
Joined
·
289 Posts
Discussion Starter · #9 ·
Koool ! Thanks Loz. Gee, wonder why the STEALERS could not find that.
 

·
Registered
Joined
·
2,899 Posts
Dan050 said:
Koool ! Thanks Loz. Gee, wonder why the STEALERS could not find that.
No $$$ in selling you just that! :D

Biddy
 
1 - 10 of 10 Posts
Top