Honda VTX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,165 Posts
Discussion Starter #1
My shifter for some reason won't re-set back to it's original position. I can shift into first normally and second normally, but after that I have to put the shifter back to it's resting position before I can shift into 3rd, 4rth, and 5th gears. It can shift into the gears, I just have to press the shifter back down with my foot (after I let out the clutch) to get it back in the position it's supposed to be in. Any suggestions or help on this would be appreciated.
Thanks
Nate
 

·
Registered
Joined
·
14 Posts
Hi Nate,

I had the same problem on my retro. Something seemed to have gotten into the bushing the shiftlever pivots on. I sprayed the bushing with WD40 while working the shifter and that cleaned it out. That was 2500 miles ago, I haven't had a problem since.

Good Luck :D
 

·
Registered
Joined
·
2,933 Posts
kgkessler said:
Hi Nate,

I had the same problem on my retro. Something seemed to have gotten into the bushing the shiftlever pivots on. I sprayed the bushing with WD40 while working the shifter and that cleaned it out. That was 2500 miles ago, I haven't had a problem since.

Good Luck :D
Same here 3000 miles ago
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #5
You guys rock. I did the WD40 thing, took a drive and it returns like it should. Must have been some road grime got in there. Thanks for the quick reply, thought I was going to have to take it to a dealer.
Thanks
Nate
 

·
Registered
Joined
·
16,084 Posts
Now, when you get home take it apart and clean it well. Use a good grease that will not break down from water.
 

·
Registered
Joined
·
651 Posts
I has a similar problem earlier this week, my shifter was kind of sticky coming out of first gear. I loosened the bolt that holds the shifter to the pivot, cleaned off all the gunk and applied a liberal amount of white lithium grease. She shifts smoother now than she did when she was new.
 
1 - 7 of 7 Posts
Top