Honda VTX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi,
Tom here.
Life long rider here but new to the VTX.
A few weeks ago my dad, who is in his 80's and doesn't ride anymore, called me and asked if I'd like his bike.
It's an '05 VTX 1300R.
The timing was perfect. I'd been been without a bike for about 10 years but had been working on the wife for a new one. So I flew out to his little ranch in southeastern WY. We spent a day together just being lazy. The next day we headed out to the pole barn where he kept the bike. She was dirty and dusty but I could see the potential. Dad had the battery on a tinder and she started right up. The idle was a little rough but I had already prepared myself for that.
We both gave it a thorough inspection. We threw some air in the tires and I road it around the property for a few minutes. Then out to the dirt road and finally out to the hard surface (about 10miles away!). Everything seemed to work just fine. The bike had 3500 miles on it. The tires were my biggest concern. I had decided that I'd find a bike shop and at least have them inspected further or replaced. So we strapped my sissybar bag on and off I went.
Headed east towards the Scottsbluff National Monument for a few pics. Then finally north towards Rapid City.
I stopped for gas in Crawford, NE. The bike was handling well and so was I. After filling up - I put the key in the ignition and nothing. No lights no nothing. Time to practice a little Zen and Motorcycle maintenance. I pulled the seat off and found that the battery terminal wasn't secured when we put the battery back in. Rookie mistake! I tightened everything up and got lights. Push the start button and 1 click and nothing.
I figured the age of the battery and that it had probably so deeply discharged that I should get a new one. I started calling around. The closest one was about 25miles away. After a little negotiating 2 fine young men delivered the new and fully charged battery and installed it! Turn the key, lights! Push the start button and she fired right up! Off I went. My mid afternoon I was watching weather develop ahead of me so I shut down in Hot Springs, SD. The nice people at the hotel let me keep the bike under their overhand and out of the weather.
The next morning was bright and sunny. I headed up to see the presidents and more pics. Then over to Rapid City and to a small bike shop. Ross helped me out there. Good guy. He took the time to give the bike a nice once over. Recommended some additive for the rough idle and inspected the tires. No cracking or dry rotting. They were still supple and the tread was good. He said they'd get me home and probably through the rest of the riding season. That was all I needed. I still intended to stick to the back roads to get home. After several hours of riding a southerly route I ended up in the Badlands. More pics. I ended day 2 in Oacoma, SD. A nice hotel right on the shore of the Missouri River. I had a good dinner and then a quality cigar the end the evening before turning in.
The next morning I zig-zagged through SD and eventually into central IA. The high plains west of the Missouri River gave way to rolling green farmers fields. A different kind of landscape but still beautiful, in my opinion. I was enjoying the ride greatly! I ended up in Ames, IA for the night. The next morning I headed out right as the sun came up.
I figured I was about 7 hours from home. I had made my way to US-30. I took that road all the way to Aurora, IL - just a few miles from home. Passing through small towns along the way. People would wave, politely, to me. I hadn't experienced that in a very long time. I crossed the Mississippi and knew I had 2 hours to go. I stopped for a bite to eat and fuel and I was back on the road.
2 hours later I was in Naperville and home. The 1200mile journey recharged MY batteries.
The next morning I was up early washing and cleaning the bike. There is a LOT of chrome on this thing and she sure does shine when clean. I took the bike up to a local shop for them to do a more thorough inspection.
A day later the guy calls and says everything is good. The only thing he would do is change the oil and replace the air filter. Seems a mouse had been nesting in the air filter and it was a mess.
I also had them replace the tires :)
Anyhow - that's how I came to own my '02 VTX 1300R and I'm really diggin' it.
 

·
Registered
Joined
·
1,143 Posts
Welcome to the VTXASG (VTX Addition Support Group) .... where we gladly support each other's addiction. :D

It seems that you need NO help from us with your well-established addiction. :thumbup:

And I agree with Smurf, pics or it didn't happen! :D
 

·
Registered
Joined
·
11,555 Posts
Hello Tom, welcome to the VTXOA!!
A good travel summary to boot.
What does the fuel tank look like on the inside? Check for rust.

1200 mile journey and your VTX went from a 2005 to a 2002.

Clean and lube the shifter pedal pivot point, the Starter Switch, turn signal switch. Some info in Step by Step board.

Review the last 100 threads in the 1300 board and you will have found what all has been discussed.

Enjoy yourself! Most run 40 psi frt & rear.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Hey Guys, thanks for the advise and the warm welcome!
Inside of tank looks good, thanks. There's a pretty good "CLUNK" shifting from 1st to 2nd. I figured it's just because it's going past neutral to get there. Otherwise, the bike accelerates well and pulls strong thru all the gears. The idle has gotten significantly better.
Here are some random pics. Including pop filling the bike up :) Thanks dad.
 

Attachments

  • Like
Reactions: VTXArizona

·
Registered
Joined
·
887 Posts
Welcome from north of the 49th.
I too will be looking forward to seeing your photos when you have enough posts (5 I think)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
Thanks for the warm welcome and tips! I'll post pics when able. I tried but I got to get over that 5 post hump, yet.
Anyhow - no rust in the tank. Looks new in there. There's a CLUNK when shifting from 1st to 2nd but I figured thats just because it has to go thru neutral to get there. Otherwise the idle has gotten significantly better. The bike accelerates well and pulls strong thru all the gears. I've already started on the upgrades. Led's on the turn signals and saddlebags!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
Trying this again -
Thanks guys for the warm welcome and the tips!
Inside of the tank looks good.
The bike accelerates well, lots of torque and pulls well thru all the gears.
I'll add pics when allowed.
p.s. - this is my 3rd attempt at trying to reply in this forum.
 

·
Registered
Joined
·
5 Posts
I live in mundelein il I just got back from sturgis on my 07 vtx 1300 if you wanna ride sometime hit me up I can drop my number.stay on the seat
 

·
Registered
Joined
·
8 Posts
Discussion Starter #15
Here are some more pics of the work I've done to the bike.
First pic - clear smoke lenses with amber led's. Really works! When signaling the turn signal is amber.
2nd Pic - clear smoke lenses with amber led's.
3rd and 4th pics - Viking Lamellar leather wrap bags hung with quick disconnect hardware.
I had to replace quite a bit of their hardware with ss but looks great and works pretty darn well.
 

Attachments

·
Registered
Joined
·
8 Posts
Discussion Starter #16
New LED brake lights with smoked lense.
The stock light put out 139-140 lumens. LEDs put out 209-210 lumens.
 

Attachments

·
Registered
Joined
·
5 Posts
Welcome from another newbie from Pa.
Bought a 06 1300s black paint.
Was looking at Viking bags online.
How did they bolt up?
I like the idea hardware kit is included.
 
1 - 17 of 17 Posts
Top