Honda VTX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,557 Posts
Discussion Starter #1
I'M disconnecting my fried HPP.

Which pin does the MAP wire go in?

I think it is#7

No help from the tech site
in two days
 

·
Registered
Joined
·
2,557 Posts
Discussion Starter #2
Day 3 still no help.
Looks like I'll have to buy a HPP.

Would rather run with out one
 

·
Registered
Joined
·
377 Posts
Isn't the MAP wire the one that you had to cut. I believe you have to remove your tank and reconnect it where it was cut at the sensor. I have been through this myself. Call me if you want to discuss it. I'm pretty sure I can figure it out for you. 864 225 3699.
 

·
Registered
Joined
·
377 Posts
The yellow/red wire from you ECU goes to the MAP sensor. When the HPP was installed, that wire was cut about three inches from the sensor and taped up (not used). the three inches left at the sensor was then connected to a wire from the HPP. You need to go to the MAP sensor, find where the HPP wire is connected to yellow/red wire on the MAP sensor, find the taped up yellow/red wire from the factory wiring harness near the MAP sensor and reconnect the two yellow/red wires. This will connect the MAP sensor back to the ECU. DO NOT try to connect the MAP directly to the ECU. It want work, trust me. I'll explain later but its to complicated for a slow typist like me to type out.
 

·
Registered
Joined
·
2,557 Posts
Discussion Starter #8
Thanks MOPAR.
I poured over the wiring diagrams and the PGM-FI diagnosis codes.
starting from the pin back.
Discovered that the MAP and IAT sensors share a common wire.
The common wire had been clipped :oops: :oops:
Now Luci seems to be okay (sans HPP) took her for a mix of traffic and open road tonight.
 
1 - 8 of 8 Posts
Top