Honda VTX Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter #1 (Edited)
Good morning, fella's. Hope you are all keeping well in these strange times. My indicators/turn signals are not working, well, the right one will work with some repeated pressing of the button but the left is kaput. With my (very) limited knowledge of electrics, I suspect it's a connection problem, it is 18 years old now (where has the time gone...) So, if I split the switch housing, will bits ping out or is it a pretty straightforward job? I know this question has no doubt been asked dozens of times before but I can't find anything for my 2002 1800c. Cheers, men.

Sorted, found a video on YouTube (y)
 

·
Registered
Joined
·
11,594 Posts

·
Registered
Joined
·
7,012 Posts
If not sure of losing stuff when disassembling, slip a big baggie over the work area to catch anything that might fall out.
 
  • Like
Reactions: krammer

·
Old Goat
Joined
·
25,002 Posts
Now a days with cell phones and such....I always take a picture ...especially if its a first time tear down ...no matter the project....good luck
 

·
Registered
Joined
·
11,594 Posts
If not sure of losing stuff when disassembling, slip a big baggie over the work area to catch anything that might fall out.
> If there is a spring and a ball - leave it where it is. If you touch it, good luck finding it.
Now a days with cell phones and such....I always take a picture ...especially if its a first time tear down ...no matter the project....good luck
> Take several pictures from various angles - before you start disassembling .
 

·
Registered
Joined
·
177 Posts
Discussion Starter #10
Cheers for the reply, mate. I found a useful video on YouTube, it's not a VTX but the switch was the same. Undid the two screws, split the housing and cleaned all the accumulated crap off the contacts. A squirt of WD-40 and Bob's yer Aunty 👍
 

·
Old Goat
Joined
·
25,002 Posts
Cheers for the reply, mate. I found a useful video on YouTube, it's not a VTX but the switch was the same. Undid the two screws, split the housing and cleaned all the accumulated crap off the contacts. A squirt of WD-40 and Bob's yer Aunty 👍
WD 40 is not a lubricant its a cleaner....u should use dielectric grease...but its a start....
 

·
Registered
Joined
·
11,594 Posts
WD40 I sprayed some on a metal surface to see how long it would be before it evaporated.
I used a marker pen to make the location easy to find. Once in awhile I would finger it.
It was a few months, maybe 5 or 6 months. It was mentioned on this forum once or twice.
Water Displacement formula # 40
Ever go to car wash and clean the engine.
Try to start the engine and many spark plugs getting fire.
Remove cap and dry the cap and rotor..
I believe later I sprayed WD40 in for general purpose.
The good old days..
 

·
Old Goat
Joined
·
25,002 Posts
WD40 I sprayed some on a metal surface to see how long it would be before it evaporated.
I used a marker pen to make the location easy to find. Once in awhile I would finger it.
It was a few months, maybe 5 or 6 months. It was mentioned on this forum once or twice.
Water Displacement formula # 40
Ever go to car wash and clean the engine.
Try to start the engine and many spark plugs getting fire.
Remove cap and dry the cap and rotor..
I believe later I sprayed WD40 in for general purpose.
The good old days..
Back in the day I had a Scout and thought it could go thru anything....we had a notorious low spot in the street that filled after a rain.....I attempted to drive thru...there was a guy situated up on the hill...and all he did all morn..was spray wd40 in the distributor caps to get flooded cars going...me being one...$5 a pop...
 

·
Registered
Joined
·
3 Posts
Cheers for the reply, mate. I found a useful video on YouTube, it's not a VTX but the switch was the same. Undid the two screws, split the housing and cleaned all the accumulated crap off the contacts. A squirt of WD-40 and Bob's yer Aunty 👍
Just curious: what does "Bob's Your Aunty" mean? Did you get your signals working?
I had a similar problem and thanks to all who contributed to this post. In my case, I found the fuse, flasher, and bulbs all to be good but still no turn signal on front left. I took the turn signal apart and found that due to a combination of bad contact and a sloppy spring my bulb just wasn't getting good contact. Took the assembly apart as far as possible and sanded the two brass contacts in the base of the turn signal, cleaned and lubed the spring and reassembled and Voila, turn signal works again. I forgot that my bike is now 17 years old (2003) and the parts are worn and oxidized. I was glad not to have to spend money on new parts although I did stupidly buy a new flasher, but I was able to get a refund on that. If anyone needs a flasher I will send it to you for free. Would rather see someone use it.

I have really loved this bike, it's just a beast but now I bought a 2007 Vstrom 1000, moving to a dual sport just for something really new and different. Kind of a mid-life crisis. I think I'm going to sell my VTX as I don't think I will have time to ride two bikes... Wife threw me out so now I have two bikes and NO garage... Well, at least I have two bikes...
 

·
Registered
Joined
·
177 Posts
Discussion Starter #15
Just curious: what does "Bob's Your Aunty" mean? Did you get your signals working?
I had a similar problem and thanks to all who contributed to this post. In my case, I found the fuse, flasher, and bulbs all to be good but still no turn signal on front left. I took the turn signal apart and found that due to a combination of bad contact and a sloppy spring my bulb just wasn't getting good contact. Took the assembly apart as far as possible and sanded the two brass contacts in the base of the turn signal, cleaned and lubed the spring and reassembled and Voila, turn signal works again. I forgot that my bike is now 17 years old (2003) and the parts are worn and oxidized. I was glad not to have to spend money on new parts although I did stupidly buy a new flasher, but I was able to get a refund on that. If anyone needs a flasher I will send it to you for free. Would rather see someone use it.

I have really loved this bike, it's just a beast but now I bought a 2007 Vstrom 1000, moving to a dual sport just for something really new and different. Kind of a mid-life crisis. I think I'm going to sell my VTX as I don't think I will have time to ride two bikes... Wife threw me out so now I have two bikes and NO garage... Well, at least I have two bikes...
Shitting Nora, and I thought I was having some bad luck. My apologies, the "Bob's yer aunty" comment was just a smart arse play on "Bob's yer uncle" which is a British expression for "there you have it" or "job done" I forget sometimes that this is an American site so some of my comments can get a bit lost in translation... My bad.... As I believe you guys say 👍
 
1 - 15 of 15 Posts
Top