Honda VTX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Sorry, but I couldn't find the thread on this that I was looking for. Someone was trying to help me a week ago and I forget who it was. Anyway....... I had the shop put on my Kury Pro hyper on my '02 1800R and the louvers in the front don't work. The Kury instructions say to hook up the Vac line where the stock air box was hooked to. That's not working...someone tried to explain where to hook it and now that I have it torn apart, the discription is somewhat vague and I need some clarification. Help? Anyone?
Thanks
Ron
Atlanta
 

·
Registered
Joined
·
27 Posts
Discussion Starter #2
Kury follow up

I've been experimenting with the vac hoses. I pulled a cap off a nipple on the throttle body and hooked the HyperCharger to that then capped off where the stock airbox vac hose WAS hooked. HyperCharger now works but with rainey weather I haven't been able to test ride to see if the "old" airbox hose loacation being capped off has an adverse effect. I wouldn't think it would....anybody know?
Ron
 

·
Super Moderator
Joined
·
63,857 Posts
I Have forgotten the stock set up but I do know that my Hyper was hooked to a vacuum nipple ontop of the throttle bodies and all the other vacuum lines were removed with the pair system. Which the Hyper has you disable anyway. If you are talking about the line that goes to a vacuum can above the front cylinder, if you cap that it won't matter. That is removed with the pair system. 8)
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Kury Hyper

Thanks Chicago! Works great now!
 
1 - 6 of 6 Posts
Top