Honda VTX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hey all,
05 1300 C. rear heat shield is loose on the pipe up near the pipe where it attaches to the cylinder. Anyone know how this shield attaches to the pipe? Rattles like crazy. Also, any information on how to check for excess gear lash in the final drive would be appreciated.
Dave
 

·
Registered
Joined
·
1,626 Posts
The heat shield is attached with an hex head on the back side of the pipe. Lots of folks have issues with these. If you buy louder pipes or ride with an mp3 player it will eliminate most of the noise. :wink:

What is the problem with the final drive that makes you suspect something is wrong?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Mark,
Thanks for the reply, I'll go out and check the mount. I have been getting a clunking noise when the bike is freewheeling at speed ( not under load, and not really accelerating,,, kind of in that sweet spot) It seems to be coming from the final drive. I am going to pull the wheel and check the splines and the hub bearings that are on the inside of the rotor. Any advise would be much appreciated.
Thanks
 

·
Registered
Joined
·
1,626 Posts
How many miles are on the bike, and have you checked the drive oil?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
11,500 miles. Oil level was the first thing I checked. Had it to the stealers, they took it out for a ride and said...." I can hear the clunking, but keep driving it till it gets worse". Great advise.
 

·
Registered
Joined
·
1,626 Posts
Walleyeone said:
11,500 miles. Oil level was the first thing I checked. Had it to the stealers, they took it out for a ride and said...." I can hear the clunking, but keep driving it till it gets worse". Great advise.
If this is your first shaft drive it will feel a little different. It doesn't sound like a problem, or anything unusual to me from what I'm understanding. :wink:
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #8 ·
Mark and poison,
Thanks for the help. I can see a tab at the top of the shield near the exhaust port. Is that where the grommet goes?
Thanks again
 
1 - 8 of 8 Posts
Top