Honda VTX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
New here. I just bought a 2003 1800 R a few weeks ago and the day I bought it I had problems with the shifter. I read on here about cleaning the pivot with some WD40 and white lithium grease and it worked like a charm. Had more issues and discovered that the shift linkage rod wasn't tightened down all the way. Tightened it down and it was good to go. Rode a couple hundred miles and I'm back to only having 1st and Neutral. Took the case off and the linkage looks fine, although I think it is missing a lock nut on the tranny side. It has forward controls BTW. Rather than taking it to Sloans, I was wondering if any of you who know the VTX inside and out would want to look at it and see what you think. Although I cleaned the pivots just a couple hundred miles ago, I will try that again.

Thanks. This site has been a great help so far and I look forward to sticking around for a while. Love my new VTX, just gotta get the kinks worked out.

Jeff
 

·
Registered
Joined
·
4,724 Posts
Not to sure about forward controls but you may have the linkage out of adjustment????IDK I was wondering if its possible to have too little throw in one direction. In other words the shifter moves down a further distance than it can move up......linkage adjustment maybe??? Since you tightened something it may have moved in the wrong direction?
 

·
Registered
Joined
·
1,329 Posts
I think you are on to something heffly. I took mine off when I painted the engine. When I put it back on the upper gears (back portion) was too low. Could not hit second. Took it lose at the trany and lowered the front by about two teeth it it worked perfect.
 

·
Registered
Joined
·
134 Posts
5-oh I live between Smyrna and Murfreesboro off of I-24. Not sure I can help you but I can try for a fellow VTX owner. I own a VTX1300R. For the next four days Sunday- Wed I'm I work 12hrs a day. If you want to compare your to mine maybe that would help you.
 

·
Registered
Joined
·
11,946 Posts
Welcome to the VTXOA.
The tie rod does have a lock nut on the tranny side(left hand thread).
Seems it should work with one lock nut.
The clamp and the shifter shaft should have index marks on them.
The parts fiche--one of the useful tools.
http://www.partzilla.com/parts/search/Honda/Motorcycle/2003/VTX1800R+A/PEDAL/parts.html


I believe there was a thread a few years ago where someone added standard a standard Heim
joint/rod end to repair their shift linkage.

Heel/toe shifter has a need for good lubrication on the pivot point..
Only once or twice I have I seen a broken spring on the inside near the star wheel on the right side.
The ratchet or whatever mechanism

Google this for more threads: "vtxoa: fix shift linkage"
 

·
Registered
Joined
·
521 Posts
Check your private messages. I sent you an offer for help earlier, but you may not have read it. I am local to you and available to help any way I can. I sent it via private message because it has my cell number.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Thanks for all of the responses! I am located in Murfreesboro and would be down to meet up to see what any of you think. If the weather clears up I may meet up with Milkmaster a little bit later.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Just messing around with it in my garage it seems to shift up fine. I'm gonna take it out around the block for a bit before this storm comes through.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Good news. Took it out for a while and it shifted like a dream. Last time I rode, I inly had an issue with it when I got into my neighborhood. I think now that I was just pussy-footing it...literally.

But it I think what I really need is someone who has experience with the pair valve removal. I'm pretty sure that every residential area I ride through, there's a report of shots fired. :yikes:
 
1 - 9 of 9 Posts
Top