Honda VTX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
only mods are vanes and hines exhaust , powercommander. did the fixes on the grounds except the one under the gas tank, did not do the desmoging or pair, the powercommander took away the backfiring out that was there at about 1/8 throttle ,tech said it was lean there . i adjusted the face panel buttons at the low settings but still have a slight surge , also loosned the cable ,tightned the intake boots ,did a smoke test around pipes for sucking air . is it normal for the black plugs theres only 4000 miles on it,put new plugs in ,there were black again. also i only get 28mpg the gas light comes on at only 78 to 80 miles i would appricate any feedback thankyou chet.
 

·
Registered
Joined
·
316 Posts
It's running rich. Maybe the tuner doesn't know how to tune? Try downloading a map from the power commander site that matches your bike and the setup you have and you will probably have good results. Or you can try http://www.bareasschoppers.com some good maps here! I ran with just pipes and stock filter and never required a fuel management and most others on this board will agree I'm sure that your bike will probably run fine without it.
 

·
Registered
Joined
·
305 Posts
Try the M109-008B map on the Power Commander site. It is the leaner of of 2 for the V&H. Try this map and leave the buttons alone. 28 MPG, you gotta be running rich.
 

·
Super Moderator
Joined
·
63,887 Posts
You are running rich because you used the PC3 to dump fuel at the decell popping. Remove the pair system THEN get your PC3 tuned after you removed it. 8)
 
1 - 5 of 5 Posts
Top